SQ Firmware V1.3.1

Forums Forums SQ Forums SQ general discussions SQ Firmware V1.3.1

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of whatsoup whatsoup 3 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #80640
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Registered users will be receiving emails shortly, but if you haven’t already heard – SQ Firmware V1.3.1 is now available to download.
    https://www.allen-heath.com/key-series/sq/sq-software/

    This includes improvements to USB recording and network control.

    Please refer to the release notes for full details.

    Thanks,
    Keith.

    #80646
    Profile photo of Fabry
    Fabry
    Participant

    Thank you Keith, I’ll install asap and test this tonight gig!

    #80659
    Profile photo of ianhind
    ianhind
    Participant

    Just installed, will be testing multitrack recording to a Samsung T5 500gb SSD at tonights show.

    Crossing fingers these bugs have been squashed.

    #80662
    Profile photo of Swell
    Swell
    Participant

    I installed 1.3.1 this morning and I am happy to report one successful gig with reliable network Ipad control without any freezing issues. Thanks A&H team! This is such a relief! I’m more hopefully to see continued successes now moving forward. Ironic for you to release the firmware update on a Friday, but I’m content and grateful despite the timing. In my case, it came just in the nick of time.

    #80675
    Profile photo of Fabry
    Fabry
    Participant

    Unfortunately I’ve found a bug in the mix stereo aux: they don’t change the naming of the single aux send in this section when you move from a scene to another, you need to stereo link and apply to “update” and display the correct aux name.
    I’ll open a ticket!

    #80678
    Profile photo of cornhouse
    cornhouse
    Participant

    @fabry. i have the same Problem with the aux name.

    #80715
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Thanks @fabry – We have noted this as a bug. It’s not unique to V1.3.1, and presumably has not been thought of as an issue previously as mix config is saved at show level, so it’s generally set before storing or making any changes at scene level.

    Cheers,
    Keith.

    #80759
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi All,

    Due to an inadvertent flip in the DEEP Peak Limiter 76 black-face and silver-face GUI’s, there is a V1.3.2 available now.
    This was a very (very) low risk change and only required a single day of testing. Hence the ultra rapid turnaround…
    There are no other differences between V1.3.1 and V1.3.2.

    Thanks,
    Keith.

    #80764
    Profile photo of whatsoup
    whatsoup
    Participant

    Thanks Keith! I have only been checking the troubleshooting forum to see if there was any updates on the USB streaming issue. I had no idea 1.32 was out.

    So far so good on the streaming front. Fingers crossed. Thanks A&E for all your hard work and getting this firmware out super quick.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.