SQ-6 Processing butten does not respond any more

Forums Forums SQ Forums SQ troubleshooting SQ-6 Processing butten does not respond any more

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of T.Kap T.Kap 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #117631
    Profile photo of T.Kap
    T.Kap
    Participant

    Since yesterday I have the problem, that on my SQ-6 the Processing button does not respond anymore.
    I was preparing the scene for the concert of a Bluesband, and while doing the setup, I noticed,
    that I had to press the Processing button increasingly more often, when I wanted to change back from Routing to Processing
    At last the button was non-responsive. It does not feel like a mechanical problem, the ”press-feeling” is normal and not different to the other buttons.
    After rebooting the mixer, the Processing screen is displayed and the green button LED is lit and as long as I do not press the Routing button, I can reach every processing screen.
    I reinstalled Firmware SQ-6UPG_1_5_10r4132, but this didn’t change the behavior.

    My questions now:
    – do you think, this seems to be a hardware-problem ? (and who could fix it – the German distributor Audio-Technica Deutschland ?)
    – should I try a real hardware-reset ?
    – is there any possibility to program any other SoftKeyes to function as the Processing button ? (as a work-around)

    Otherwise, I will probably have to protect the routing button against unintentional pressing (cover it).
    I would then have to operate the routing function via the iPad if necessary.

    Thanks a lot in advance
    T.Kap

    @keith: sorry, sent you this initially as a private message, subscription was missing..

    #118249
    Profile photo of T.Kap
    T.Kap
    Participant

    Good news about the SQ problem:
    I had a concert with a cover band on 5 January and prepared the scene at home before, i.e. worked again with the SQ-6.
    The behaviour of the processing button slowly improved again and finally became almost normal.
    I.e. the button reacted more and more often to the pressure – possibly just a temporary contact problem due to a “speck of dust”…?
    There were no more problems at the concert, of course I hope it stays that way now!
    T.Kap

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.