Setting up iPad remote mixing, won't work

Forums Forums Qu Forums Qu troubleshooting Setting up iPad remote mixing, won't work

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of Mike C Mike C 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #102690
    Profile photo of Jimbo1907
    Jimbo1907
    Participant

    I have just bought an A7H Qu-24 mixer for my band. With some effort, as this is the first digital mixer I have owned, we have gotten the system set up and are more or less ready for a liver show in a little more than a week. However, we do have a problem; we can’t get the remote mixing feature to work at all.

    Our setup is the Qu-24, a new LinkSys router plugged into the back of the mixer using a CAT5 cable, and an iPad. As a matter of fact, we have tried to get TWO different iPads to link up with the Qu-24 and neithter will work- we just get a message on the iPad screen saying “Connection Failed”. Both iPads were updated to the latest software, version 12, the Qu-24 is running Firmware 1.95, and the latest iPad app seems to be 1.93 for Qu-Pad.

    None of us are IT professionals, but we think we followed the setup instructions carefully and are quite puzzled as to why we can’t get the iPad and the mixer to talk to each other through the router. I could not find a phone number to call for tech support, and I don’t think the dealer who sold us the A&H unit will be much help, although I could try them. We would very much like to have the remote mixing capability up and running Wednesday week, so any suggestions or help we would be grateful for indeed.

    Jim in Annapolis, MD

    #102695
    Profile photo of BRS
    BRS
    Participant

    Hi Jim.

    First things first, make sure the ethernet cable which goes to your WiFi router is plugged into the network socket, NOT the s-link port.

    Then make sure your ipad is connected successfully to the router. It will show no Internet but that’s fine.

    Go into the desk settings and chose DHCP, not a fixed IP address.

    Restart everything and try again.

    #102698
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @jimbo1907

    Another thing is to ensure that you’re connecting the console to the router as a client, in the same way as you would when connecting a computer.
    i.e. connect to a LAN port on the router (often blue), rather than the modem/internet port (often yellow).

    If you need further support, you can contact us directly ( https://support.allen-heath.com ) or as you’re in the US, if you wanted to speak to someone on the phone you could contact your distributor AM&S who have a dedicated A&H support team ( https://www.allen-heath.com/dist_type/usa/ ).

    Thanks!
    Keith.

    #104910
    Profile photo of Lou
    Lou
    Participant

    Here’s a tip: I was unable to connect with Qu-pad recently though I have used it many times before. Did all of the above but no joy. Then, poking around in my iPad I found that the Qu-pad settings preferences has a switch to “access local network” that was OFF! No idea how that happened, maybe in an auto upgrade.

    Go to Settings and scroll down to the Qu-pad app, open that window and make sure the switch is green!

    #104924
    Profile photo of Mike C
    Mike C
    Participant

    In addition to the suggestions if you take an out of the box new router connect it to the ethernet jack with the mixer network set for
    DHCP, connect the iPad the routers default SSID you should be up and running.

    I would use the 5g connection.
    The LAN ports on the router are normally the four that are next to each other.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.