S5000 Faders Feel Locked

Forums Forums dLive Forums dLive troubleshooting S5000 Faders Feel Locked

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 3 weeks, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #107917
    Profile photo of quantum
    quantum
    Participant

    Hello All,

    I have an S5000 running 1.93.

    After logging in, all faders feel locked when trying to move them to any position, from any position.
    I have tried rebooting the surface to no avail.

    Please assist ASAP

    #107921
    Profile photo of RS
    RS
    Participant

    Any networking device like router or access point connected? If so, disconnect and try again.

    #108126
    Profile photo of quantum
    quantum
    Participant

    Hey RS,

    The issue was caused by SuperRack spitting out crap Midi over TCP messages back to the surface.

    #108135
    Profile photo of RS
    RS
    Participant

    Good to hear you got this solved 👍

    #108138
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @quantum

    It may be SuperRack spitting out messages itself, but it sounds like it could be a MIDI feedback loop (through SuperRack).
    The faders send and respond to the same MIDI commands, so the small delay between sending and receiving back the same message can mean the fader is announcing where it is at the same time as being told to be somewhere is just was… if that makes sense!

    Cheers,
    Keith.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.