Rogue channel showing up in mix

Forums Forums Qu Forums Qu troubleshooting Rogue channel showing up in mix

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51087
    Profile photo of Oracle/Steve
    Oracle/Steve
    Participant

    I’m at wits end…don’t know if I have a gremlin in the brand new board or if I’m just dense.

    QU-32 worked perfectly fine first four gigs. Now Mix 1, which was simply a single vocal (Channel 18) and guitar (channel 11), is getting pounded with the Kick drum from Channel 1. Press the MIX1 button & only two channels pop up…11 & 18. The only way to get it out of the mix was to mute Channel 1. Obviously not an option.

    I’m running 5 mixes. Only Mix1 is having this issue. When I switch to Mix7-8 (just using the left out), with the same two channels, it works fine.

    Is there a pre-fader setting somewhere that could be getting into this mix? Where else can I look? Running Version 7.1 that came installed on the board.

    I run everything directly into the board…the board is set up on stage, so I’m not using a dSnake.

    As I started writing about this I realized the first question everyone will ask is “has anything else changed?”. I should have thought of this at the gigs this weekend, but I was using the Qu-Pad for the first time live. Has anyone experienced this kind of problem? It is a brand new iPad (I really hate Apple…so proprietary), and the Qu-pad version is also 7.1.

    If I had thought of this at the show I could have turned off the router and disconnected the iPad to see if the problem went away, but it was crunch time & I went with the workaround to get through the show. But, like I said, when I went to the board to check the mix, only two channels came up. No idea where the kick on Channel 1 was coming from. It was not bleeding in from the vocal mic…I turned both of them off…the board faders were totally flat, (except the master), and the Kick was still there.

    Any thoughts?

    TIA!

    #51088
    Profile photo of Andreas
    Andreas
    Moderator

    Did you check the upper faderbank (the one with FxSends&Returns)?

    #51089
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Yes – the routing could be prefader
    There are a variety of ways to check.

    Select mix1 (the offending mix) and layer 1 (with the offending channel)

    Then on the far left of the board there are “Assign” and “Pre” buttons.

    Press and hold the Pre button and the “Sel” buttons/lights tell you what is selected as a prefade send.

    Alternatively select the channel and press “Processing” by the touch screen, the options are on screen there as well

    (The option is also pretty easy to get to on QuPad – it’s at the top of each fader when a mix is selected)

    #51097
    Profile photo of Oracle/Steve
    Oracle/Steve
    Participant

    Andreas…yeah…I checked to make sure nothing was weird on the FxSend/Ret strip. I usually mix from the Custom strip as it lets me see all the important stuff on one layer, (main reason for getting the Qu-32), but I did check the other layers.

    Bob…routing on the kick was set pre-fader at the board, (LED was ON), using the Assign/Pre you mentioned. I did not notice the QuPad setting. However, if I selected Mix 1 from the mix buttons on the right, I would still have to have the fader on Channel 1 (Kick) UP to be heard in the mix, regardless of whether set to pre or post, right?

    Is it possible there could be a conflict between the QuPad and the mixer? I did not look into the relationship between the two very much…frankly it didn’t occur to me at the time.

    #51099
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Yes, it would need some level in mix1

    The iPad contains no state information, it is just a remote control.

    If you nudged the pre/post control on the iPad you could also have nudged the fader. But here is an ‘assign’ button there as well which might e worth exploring.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.