QuPad bug.ST channels shows mono meter

Forums Forums Qu Forums Qu feature suggestions QuPad bug.ST channels shows mono meter

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of zwierzu zwierzu 3 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #71847
    Profile photo of zwierzu
    zwierzu
    Participant

    I wonder why there’s still only mono input metering on ST (stereo) channels, when using Ipad. Nobody sees that?
    Lukasz

    #71853
    Profile photo of Dick Rees
    Dick Rees
    Participant

    It’s not “mono” metering, it’s channel metering. Note that there is only channel input gain, not separate L and R pre-amp controls. One stereo pre-amp, thus one meter. If you solo a stereo channel, you should see the level for L/R channels on the Mains bus meters and could use the Pan feature to check the individual channels. If you need to have separate control over both channels of a stereo signal you would use the Link feature of two adjacent channels, Odd L/Even R.

    Under what circumstances do you find the metered information insufficient?

    #71854
    Profile photo of Dick Rees
    Dick Rees
    Participant

    The PAFL metering shows both L and R channels…

    #71926
    Profile photo of zwierzu
    zwierzu
    Participant

    Yes, thank you for explainations.
    but i’m stil confused. Of course, i meant the channel metering. When I use the MixingStation app (android),
    the channel meter shows both: L and R signals. The same is on the screen of my QuPac, so then, why only “mixed” stereo
    signal is shown on QuPad app? This is nervous situation, when you want to see both signals coming right into ST input before
    sending it to Master bus.
    I still don’t get it 🙂
    Lukasz

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.