Qu24 QDrive – No USB drive detected

Forums Forums Qu Forums Qu troubleshooting Qu24 QDrive – No USB drive detected

This topic contains 23 replies, has 8 voices, and was last updated by Profile photo of Corz Corz 5 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #43836
    Profile photo of Hanroux
    Hanroux
    Participant

    Wondering if anyone can be of assistance – I recently purchased a Qu24 & want to update it to the latest firmware version. I used 2 different USB thumb drives, formatted them on my PC (FAT32), etc. I’m well aware that the USB drives need to be formatted to the QuDrive format, but the console does not even detect the USB drive when it’s inserted.

    Maybe I did not read the manual properly, but is there something else that I need to do in order for the console to detect the USB drive, so I can format it & update the firmware?

    #43837
    Profile photo of Dick Rees
    Dick Rees
    Participant

    You MUST use an approved USB device from the published list. I would recommend formatting an APPROVED device from the qu-drive itself if possible. Formatting from a computer is a fall-back for me and depending on the health of the computer may present other issues.

    When all else fails, follow the instructions published by A&H…and include the make and model of any gear in question when you post to receive the most accurate and prompt replies.

    What USB devices are you trying to use???

    #43838
    Profile photo of Hanroux
    Hanroux
    Participant

    It’s a SanDisk Cruzer Blade 32GB, same as the one that A&H shows in the manual. I only formatted the drive on my PC to remove any remaining files on it. When I then try to format it using Qu-Drive, it says “No USB drive detected”

    #43857
    Profile photo of Dick Rees
    Dick Rees
    Participant

    If a manufacturer has a device that we have tested and reported as OK, it is not safe to assume that another model with different capacity will also pass the test.

    i.e. If we have OK’ed a 500GB HDD, this does not mean that the 750GB or 1TB model will also be OK.

    Participant

    It’s a SanDisk Cruzer Blade 32GB

    SanDisk Cruzer Blade 8GB
    SanDisk Cruzer Facet 16GB
    SanDisk Cruzer Fit 16GB
    SanDisk Cruzer Edge 16GB
    Verbatim USB Netbook 8GB
    Verbatim Tuff ‘n Tiny 8GB
    Verbatim Micro USB 8 GB
    Kingston Data Traveller G3 16GB
    Kingston Data Traveller SE9 8GB
    Kingston Data Traveller 111 16GB
    Integral Neon 4GB
    Integral Courier 8GB
    Corsair Flash Voyager 8GB

    OK.

    I’ve quoted A&H, then you, then copied the approved list. Note that your 32’s are not on the approved list and per the initial manufacturer caveat have not been included on the approved list.

    You have to follow directions to the letter. If it still doesn’t work, open a service ticket.

    #43868
    Profile photo of Hanroux
    Hanroux
    Participant

    Noted, thank you. I purchased the smaller SanDisk Cruzer Blade 8GB, but nothing changes. Still says “No USB disk present”

    Attachments:
    You must be logged in to view attached files.
    #43870
    Profile photo of Dick Rees
    Dick Rees
    Participant

    OK.

    Next thing I’d try would be to do a hard reset per the manual, then try again. Boot the console fully before inserting the USB stick.

    Did you buy new or used? What is the current firmware?

    #43875
    Profile photo of Hanroux
    Hanroux
    Participant

    Will give that a try. Brand new console out of the box. Current firmware is 1.50

    #43877
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Unless you specifically need anything in v1.6, I’d just go with what’s there. I’m sticking with 1.5 and IOS 7 for now. I don’t “need” 1.6 and I don’t trust the IOS “update” yet.

    But I’m a neo-Luddite…

    #43881
    Profile photo of Hanroux
    Hanroux
    Participant

    I don’t need it as such, just like to keep up to date if the new version includes bug fixes, etc.

    Thanks for your valued input!

    #43896
    Profile photo of Dick Rees
    Dick Rees
    Participant

    OK. A couple more questions:

    What have you done with the board since opening the box? I know you’ve turned it on and attempted to do an update, but have you run any audio through it? If not, there may not be a scene loaded and that just might have some effect. If you have a scene loaded and are passing audio, try loading a new scene and/or doing the hard reset.

    I’m pretty sure I’ve had to reload a scene to get the console to pass audio after updating and such. So it’s worth a look and a try.

    Have you done anything on the admin page?

    It would help to know everything you’ve done and an approximate order of doings.

    #43901
    Profile photo of
    Anonymous

    @Hanroux
    I recently had issues with 2 USB sticks
    Both were sandisk. one was an Extreme and the other a Ultra
    Both were USB3 models.
    Both flash drives used to work (just doing updates and stuff like that (on smaller QU 16 & 24). Nothing like recording multitracks.
    I reformated them on both PC and MAC to Fat 32
    I tried multiple types of formating within Fat32.
    I spent days on it ,… off and on.
    I managed to repair the Extreme Sandisk with my PC by:
    going to properties/tools on the PC and ticking the boxes:
    [Automatically fix file system errors]
    and the other box:
    [Scan for and attempt recovery of bad sectors].

    Then I was able to format that flash drive in the QU32
    and carry on doing the 1.6 update of which I had used since released without any issues.
    Might be worth a try?

    Both flashdisks work perfectly on PC and MAC still

    cheers.

    dave NZ

    #43902
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Dhak…

    I recommended formatting from the console in my first reply but forgot to ask if he was still attempting to format from the computer with the approved 8 gig stick. It would make sense that continuing to attempt to format from computer would be the weak point.

    But if he has attempted to format a brand new stick from Qu-drive and it won’t read, then I’d try my other remedies.

    My money’s on your experience…

    #43904
    Profile photo of Hanroux
    Hanroux
    Participant

    @dhak
    I followed your suggestions, formatted the 8GB SanDisk Cruzer & also had it checked for errors under Properties / Tools. No luck as yet, I will do what I can.

    @Dick Rees
    Since the console does not recognize the USB disk when it’s inserted, it’s not possible to format it on the console. It has to read the USB disk first before you can format it. If it does read it & it was not formatted it will read “unsupported format” or something, according to the manual. That was my first step – I did not format the drives on my PC first. I only attempted to format the 32GB SanDisk Cruzer Blade on my PC after I tried to format it on the console, since it still had some mpeg files on it. I then thought the files on the USB drive was probably causing the problem, thus formatted it on my PC. After I received your list of approved USB drives, I bought a new 8GB SanDisk Cruzer Blade. I went to the console first to format it, but still had the same issue. I then formatted on my PC, but the problem persists.

    I also did a hard reset on the console to restore all it’s factory settings. Problem still persists. I also tested the console, passed some audio through it, all of this seems to be fine. I haven’t attempted to save any scenes as yet, will do so soon.

    Hopefully it’s still a problem with the USB disks & not the QuDrive on the console. Will not be impressed since it’s a brand new console. Odd thing I noticed is that the LED on the QuDrive flashes very faintly when the USB disk is connected, but still says “No USB disk present”

    Otherwise I will have contact A&H directly & see how they can assist. I’m situated in South Africa, not sure if the voltage here can cause issues on the console, but I very much doubt it.

    #43907
    Profile photo of LKY
    LKY
    Participant

    Now,

    On windows (current versions) you cant format fat32…I know in your first post you did say so….

    But download a free app and format again on pc as fat32…

    Run it through a check disk (full)…

    Beyond that, it’s difficult to find the exact same drives…even one sandisc xxx 8gb…may later get a revision that causes issues….

    My suggestion to everyone, best luck has been the extreme…

    Once you get one that works, order two more of the exact same part number…

    Computer parts (built in china) get cost saving revisions all the time that course issues…That’s just an annoying fact!

    Hopefully you can return it as well, try another one…

    Lastly, there is much better luck on all accords with hd vs sticks…if you have an old 2.0 hard drive try that too…

    #43909
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Sorry the problem persists. Your latest info leads me to believe you’re proceeding properly and logically, so gremlins loom…

    Do you know anyone else who has a Qu…dealer or user? If so, I’d take your USB drives to them to test. And if so, they could format it for you. If it wasn’t international, I’d just mail you a formatted stick.

    Good luck. Perhaps some good will come out of this for the community and yourself.

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.