QU-SB + QU-PAD Mix routing

Forums Forums Qu Forums Qu general discussions QU-SB + QU-PAD Mix routing

This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 1 year, 9 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #85520
    Profile photo of Ravi
    Ravi
    Participant

    I have a QU-SB mixer and I am trying to get multiple monitor mixes for a band of 5 instruments and 2 vocals. I want to create the following monitor mixes:

    1. For Dummer
    2. For Keys
    3. Vocal
    4. Base Guitar

    I am trying to use the mono Mix1 – 4 for this purpose. The issue I am facing is that only one mix is being routed to all the outputs of Mix 1 – 4, and master MIX control of Mix1 is the only one that has output levels. The other Master Mix 2-4 have no Mix output levels. IS there somewhere on the QU-Pad application that we need to enable Mix-2-4 and how do I ensure different levels from the channels are mixed into the mixes. Any assistance is much appreciated.

    #85521
    Profile photo of garyh
    garyh
    Participant

    Make sure you have the channels you want in each mix are assigned to the mix. Make sure the mix send settings are set to Pre-fader. Make sure none of the mixes are muted.

    #85523
    Profile photo of Ravi
    Ravi
    Participant

    Thanks GaryH. the more fundamental question is what are the sequence of buttons that I have to press to assign a channel to a mix on my QU-Pad application, the manual for QU-Pad is not up to date and has buttons that are not available on the actual app. One more question is that can one channel be assigned to more than one mix, for example I want channel 1 to be in all the 3 mixes, Mix1, Mix2 and Mix3 but at different levels. Can this be done? Thanks in advance

    #85526
    Profile photo of garyh
    garyh
    Participant

    On the right side of the app, select Mix 1. On the left side make sure Inputs is selected. If you want all channels sent to the mix, in the panel above the channel faders, press the arrow in the circle. This sends you to the second page. Select Assign/All On. Also, make sure Pre-Fade/All On is selected. If you only want certain channels in the mix, look at the top of each channel fader strip. There is an On button. If it’s green, that channel is being sent to the mix. Remove or add channels to the mix by toggling those buttons. When you have Mix 1 selected on the right, and the channels are set to Pre-Fader, you can use the channel faders to adjust the levels sent to the mix. Also make sure you bring the master fader to the mix up to around 0db. Repeat this for each mix.

    #85528
    Profile photo of Ravi
    Ravi
    Participant

    Thanks once again GaryH for the detailed instructions. It worked well, but here is one more issue that I am facing. Of the 4 mono mixes, I am able to get an output from Mix 1 and Mix 4. Mix 2 & 3 does not have an output, in spite of doing the same for these two mixes as 1 & 4 there is no output from Mix 2 & 3. I have pushed the master fader for these mixes beyond the 0db, but there is no output levels also on the master faders for 2 and 3. Similarly I tried Stereo mixes 5&6 and 7&8, no levels from there too. Do I have to do something to activate these mixes? If so please let me know how to do it.

    #85534
    Profile photo of garyh
    garyh
    Participant

    If 2 & 3 are set up the same as 1 & 4, including assigning the channels to the mixes, one thing I can think of is those mixes are muted. If you PAFL the mix, does the meter show a signal? If yes, try swapping the mix 1 & 2 output cables to check your mix amps.

    #85535
    Profile photo of Ravi
    Ravi
    Participant

    GaryH will try these out and let you know. Thanks a bunch for guiding me through.

    #85675
    Profile photo of Ravi
    Ravi
    Participant

    Hi GaryH, Thanks for all the help, it seems some setting on the mixer was creating issues, I reset the mixer to factory default and now everything is fine.

    #85694
    Profile photo of Mike C
    Mike C
    Participant

    If I were you I would try to figure out what the actual issue was so you know how to fix it at a show some night instead of doing a factor reset.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.