Qu Asio drivers Failing

Forums Forums Qu Forums Qu DAW integration Qu Asio drivers Failing

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 3 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #100502
    Profile photo of Zach
    Zach
    Participant

    Hey guys! I work at a church and we use a qu 32 into Ableton on a Windows PC via USB to mix our audio for our live stream. Lately we have been having this problem where an error will occur and a message saying something along the lines of Qu asio driver failed. Causing our audio in our live stream to go down! We’ve updated our board to the latest firmware and have the latest version of Ableton live 11. Anyone know what the problem could be? I’ve used my MacBook with logic to record from the QU 32 and haven’t run into any issues, so could it just be a Windows problem?

    #100509
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Zach,

    I’m sorry to hear this! It’s not something I’ve come across before.

    If you haven’t already, please go to support.allen-heath.com to start a ticket and we can look at this in more detail.

    Thanks!
    Alex

    #100512
    Profile photo of volounteer
    volounteer
    Participant

    @Zach

    I would look at windoze before the Qu.
    How are you connecting to the PC
    What opsys version?
    You say the problem was lately. Did windoze force in any updates recently?

    #101618
    Profile photo of Zach
    Zach
    Participant

    Thanks for replying Alex,

    I will do that. Also I’ve now tried it with a 2015 MacBook pro which I’ve completely wiped and restarted and am now experiencing the same issue.

    #101619
    Profile photo of Zach
    Zach
    Participant

    We’ve been using a PC on Windows 10 and connecting it via USB to the USB port on the back of the board.

    I’ve now switched it to a MacBook pro running OS Big Sur 11.01 which I had just recently wiped and we are now experiencing the same issue but less frequently.

    #101634
    Profile photo of NZdave
    NZdave
    Participant

    wanting to know about BIG SUR from QU as well?

    #101657
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Qu and SQ are both class compliant (so any issue would not be on the mixer side anyway), but both are tested and supported on macOS 11 (Big Sur) and M1 hardware.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.