QU-24 random fader operation

Forums Forums Qu Forums Qu troubleshooting QU-24 random fader operation

This topic contains 32 replies, has 17 voices, and was last updated by Profile photo of Allen & Heath Product Support Allen & Heath Product Support 4 years, 3 months ago.

Viewing 15 posts - 16 through 30 (of 33 total)
  • Author
    Posts
  • #47501
    Profile photo of Andreas
    Andreas
    Moderator

    Just to remember that exactly this hit me once way before 1.6, no iThing connected at that time (desk connected to private WiFi though), nobody at the desk. Just listening to music running through the desk which suddenly stops – caused by both (linked) faders down. Never happened again.

    #48264
    Profile photo of airickess
    airickess
    Participant

    This happened once to me as well on my Qu 16. Two linked faders went suddenly from unity to -inf. No scenes involved, no WiFi, IPad or networking hooked up, no D-Snake hooked up. The channels weren’t even passing audio at the time. This happened with two linked faders on the top layer. Firmware version 1.7. As I stated earlier, it’s only happened once, and not at all since v1.71.

    #48282

    Hi all,

    We’re aware of this issue and we’re currently working hard on finding a fix.

    We will post any progress/news relating to this issue in this thread.

    #49029
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    We have just released V1.73, which fixes some rare cases where faders (typically linked faders) could move unexpectedly.

    #49048
    Profile photo of airickess
    airickess
    Participant

    This is excellent news. I’ll download it right now!

    #49062
    Profile photo of BillC
    BillC
    Participant

    Did I miss something or did we skip 1.72?

    #49066
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    V1.72 is a retail ‘demo’ version of Qu firmware for use in stores. It hasn’t been released to the public.

    #58254
    Profile photo of Sounddude777
    Sounddude777
    Participant

    I have had a qu-32 for about a week now. Everything has been great, but the the faders started flipping layers on on their own. I switch it to the main layer, and it just flips it self back to the stereo ans fx layer over and over. Tried rebooting the board, but that didn’t help. Any ideas?

    #58277
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Sounds like a stuck button on the left…

    #58283
    Profile photo of David Haughton
    David Haughton
    Keymaster

    @sounddude777 Hi Michael, I suggest backing up your settings and scenes to a showfile and trying a hard reset, by holding the SETUP + RESET buttons next to the screen while switching on power to the mixer.
    If the problem continues please contact American Music and Sound our Distributor in the USA for further assistance.
    you can find their details here: http://www.allen-heath.com/dist_type/usa/
    Thanks. Harry.

    #60574
    Profile photo of jonnyweston
    jonnyweston
    Participant

    Hey guys,

    May I ask at all if you are any closer to getting a solution for this?

    We are now having to skip out on using faders 13&14 (stereo linked).

    I’ll try and attach two videos to show what was happening.

    No router was connected whilst this was happening, so network interference is ruled out.

    Apologies for the portrait aspect of the video.

    It’s now doing this across 6 power cycles in the last two days apparently.

    Any thoughts, any fader calibrations possible etc?

    Thanks
    Jonny

    #60575
    Profile photo of jonnyweston
    jonnyweston
    Participant

    More video for evaluation.
    (This time in landscape).

    #60576
    Profile photo of jonnyweston
    jonnyweston
    Participant

    Here’s our firmware photos illustrating version 1.9

    #60578
    Profile photo of Andreas
    Andreas
    Moderator

    Never saw anything similar. Of course you already tried to unlink and re-link those faders?
    Any PC connected through USB? Maybe sort of MIDI loop from attached DAW??

    #60801
    Profile photo of jonnyweston
    jonnyweston
    Participant

    Hi Andrea’s,

    Yes we have removed the router, and any connected PC.

    We also removed the USB drive that would be connected for recording sermons.

    The desk just does this by itself.
    It’s a little frustrating as you can imagine, as the faders are in use nearly all of the time and because we often run a very very full band – we can’t really offer other faders to the use of the piano.

    Trouble is – faders might be fine during a sound check, and look OK, but then in he middle of a song the piano will ramp up to full, and went so loud for a second or two that it caused our main Lab Gruppen amps to trip out and shut down the tops in the middle of a service.

    Since then I have been in and set compression on our system controller to catch large spikes and squash them.

    Nicola – what are your thoughts?

    Jonny

Viewing 15 posts - 16 through 30 (of 33 total)

You must be logged in to reply to this topic.