Problem Recording using QU 16 USB B with cubase 5

Forums Forums Qu Forums Qu troubleshooting Problem Recording using QU 16 USB B with cubase 5

This topic contains 62 replies, has 21 voices, and was last updated by Profile photo of JP JP 4 years ago.

Viewing 15 posts - 1 through 15 (of 63 total)
  • Author
    Posts
  • #48251
    Profile photo of seikan
    seikan
    Participant

    hi Guys

    am having problem with QU-16 while recording or streaming any audio from a windows 7 pc
    using a safe buffer size 1024

    during recording i’m having this static or somekind of distortion appear for about 15sec and then back to normal and the worst part is the distortion is recorded together with the source

    click this link to listen to that problem :-

    the pc spec that i’m using is amd fx8 8320 8gb ram
    os windows 7 ultimate 64bit
    DAW used cubase 5.1.1

    #48285
    Profile photo of Lou
    Lou
    Participant

    Is the sample rate in your DAW set to 48k?

    #48314
    Profile photo of seikan
    seikan
    Participant

    hie lou thanks for the reply .. yea i did set my sample rate in my daw to 48k

    thanks

    hopefully i can find some solution to fix this

    #48316
    Profile photo of MarkPAman
    MarkPAman
    Participant

    How often does it happen?

    Can you hear it at the time it’s actually happening, or only when you’re playing back?

    If you can hear it “live” then what are you listening to, PC sound card output or back through the Qu?

    Is it on just one channel, or all of them?

    If you PFL the source channel on the desk, do you hear it?

    #48391
    Profile photo of chris63
    chris63
    Participant

    I have the same Problem with QU24 and Recording 24 Channels via USB B in Samplitude Pro X, Windows 7 / Intel i5
    The distortion is recorded over all Tracks, The Firmware Version QU-24 is 1.71, Samplingrate 48k, QU-ASIO Driver for Windows
    PFL Signal is clean, ist only in the Record Stream,

    thanks for a solution
    chris

    #53691
    Profile photo of Cam
    Cam
    Participant

    Im getting killed by this same problem! running cubase 8.5, Windows 10/Intel i7. Id doesn’t matter how I set the buffer or streaming mode.
    Im finding nothing on a solution to this problem.
    Cam

    #53752
    Profile photo of alfaomega
    alfaomega
    Participant

    I had the same problem since long months. Only firmware v1.50 that has not this problem.
    All others, one by one, I have tested have gotten after a while the same distortion.
    This problem can sometimes come up after 30min, but it’s come up.

    I am only working now with v1.50.
    And in addition you can go with a very slow latency and it’s working fine.

    JMB

    #53753
    Profile photo of Cam
    Cam
    Participant

    Even if I set the buffer latency really slow I still get the problem.

    #53754
    Profile photo of Andreas
    Andreas
    Moderator

    Don’t think this is caused by too small buffers, some particular firmware version or which DAW is used. I did long time (several hours) multitrack recordings with each version since 1.50 on various systems (from legacy dual core Win7 up to MacBook pro running Win10 and OSX, Intel only) without ever having any issues.
    Biggest difference may be, that my systems are used for recording only and don’t carry much other stuff around (powersaving completely OFF, of course no screensavers, system sounds routed to internal soundcard only, no Skype or similar). And I’m pretty picky always using latest drivers for chipset and hardware.

    #54046
    Profile photo of ljefe
    ljefe
    Participant

    Well I’ve got the same problem now, it just came up for the first time last night. On my system, Macbook Air running Logic Pro X, it appears to be related to the 48v phantom power. I can record all day with line level inputs, but when I turn on phantom power, after a while I start recording distortion. I have followed most of the advice in these threads for trouble-shooting. I will see what else I can figure out if it starts acting up again.

    Any others here wonder if it’s phantom power related?

    #54209
    Profile photo of philt80
    philt80
    Participant

    This is not JUST YOUR ISSUE.. this is happening all over the place. I had the same issue with my QU24… here was I just wrote to tech support.

    Try changing your VIDEO CARD from Nvidia.. it instantly fixed my issue. I thought it was sample rate, usb cable, I even reinstalled windows.. went to every known firmware, changed HDD etc. almost returned it. This may fix your issue.. good luck.

    ——-

    Hi,
    Since nobody has really gotten back to me on this.. I’ll update you with my findings. I did manage to fix my problem, and I’m sure I’m not the only one that it was happening to.
    My video card was the issue. Not only my original video card but my replacement video card was as well. The issue was they were both Nvidia based graphics cards. For some reason, your asio driver, or the usb, or something else, has an issue with Nvidia cards.
    I replaced the card with an ATI/amd based card and instantly the issue went away. Not sure why but Nvidia cards and your QU24 don’t mix.
    I noticed because when playing youtube videos or anything else, the sound would go to digital artifacts, and the video would seriously start to stutter. I replaced the video card but (without thinking) with another Nvidia card. It was still happening and I lived with it for a while, but then it started doing it all the time. I replaced the card with ATI and I can run at 7ms buffer with no issues whatsoever.

    I’m running a Gigabyte GA-970-U3 motherboard with AMD FX 6400 processor.

    Hope this helps someone.

    #54210
    Profile photo of xyz
    xyz
    Participant

    Well done to find that issue.

    #54211
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Video card interference is a well-known trouble point for computer audio as is the noise introduced by cheap laptop power supplies.

    #54263
    Profile photo of VK
    VK
    Participant

    Philt80 –

    Thank you so VERY much.

    I had exactly the same problem – driving me out of my mind. I had Nvidia cards exactly the same as you and changed one for the same like you. I have today been out and bought another card (AMD) and the problem has completely gone.

    You’re a star.

    #54266
    Profile photo of Andreas
    Andreas
    Moderator

    Hmm, AMD video cards run better with AMD chipset&CPU than non AMD video cards?
    I only have Intel systems and only using NVidia GPUs, running fine for Qu Audio Streaming…
    no comment.

Viewing 15 posts - 1 through 15 (of 63 total)

You must be logged in to reply to this topic.