PEQ for FX sends buses

Forums Forums dLive Forums dLive feature suggestions PEQ for FX sends buses

This topic contains 12 replies, has 8 voices, and was last updated by Profile photo of RuneS RuneS 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #116376

    The ability to sculpt the eq with a PEQ before hitting the FX processor.

    There is currently a work around using an aux and inserting the fx, but this can get confusing and complicated.

    #116384
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @ThisIsAnAudioAccount

    You don’t have to insert the FX, you can use the Mix->Return setting on the FX back panel to select any mix (including an Aux).
    Then simply use the Aux in exactly the same way as the FX send to send to the FX unit and it’ll also come back in on an FX return.

    Cheers,
    Keith.

    #122823

    Yeah, we know the workaround. But please fix it anyways.
    Otherwise there wouldn’t be much need for the “FX Channels” at all.

    Cheers, Michael

    #122832
    Profile photo of Brian
    Brian
    Participant

    Otherwise there wouldn’t be much need for the “FX Channels” at all.

    Honestly I don’t think there is a good reason to create FX sends in the buss configuration tab. Using auxes for FX sends works better for a variety of reasons. It’s not just because of the eq either. For example, you can use an aux send on any FX slot so you don’t have to worry about ordering the FX slots based on if they will be used as inserts or with FX sends.

    #122841

    Oh my. Yes you’re right. I forgot that those are numerically tied to the FX slots.
    However the feature of directly accessing the relating fx slot would still be handy. Double tap on the select button of the aux or sth like that. Could we then please get rid of those FX sends since they are just confusing users that are new to the desks?

    For example: the templates for the strip assignments are generally a good starting point. But right then and there is the moment where you have to figure out for yourself that the FX sends are no good and manually patch it to auxes.

    #122861
    Profile photo of SteffenR
    SteffenR
    Participant

    Honestly I don’t think there is a good reason to create FX sends in the buss configuration tab

    A reason would be the ease of use, since you have them grouped together with the fx returns in several screens.

    #122864
    Profile photo of RuneS
    RuneS
    Participant

    One MAJOR issue with using regular auxes as Keith suggested is that there is a bug that causes gain reduction on channels not to affect the send level…even though it is in fact a post-fader send. I don’t even understand how it is possible, but it is. If you remove the FX, the gain reduced signal will be sent to aux just fine, and it ‘follows’ the fader just fine. So if you use regular auxes for FX in the Mix>Return setting, you risk completely drowning the source channel in FX.
    Have I used this on purpose because I kind of like it? Yes. Should it work like this. No. It shouldn’t even be possible.

    The new Ultra FX slots have pre and post processing…so at least it is resolved there.

    #122869
    Profile photo of Brian
    Brian
    Participant

    RuneS – are you talking about using regular auxes as FX Returns? Is that even possible? (I’ve honestly never considered doing that). We are only suggesting using regular auxes as FX sends. The stereo returns are built into the FX rack already and don’t use up any of the available busses so there is no need to use auxes for FX returns.

    Forgive me if I misunderstood your situation/suggestion…..

    #122871
    Profile photo of RuneS
    RuneS
    Participant

    I’m talking about using regular AUXES as stereo FX busses. The dedicated returns still work in this scenario and you use the sme amount of mixbusses. The only issue is the weird gain reduction bug.

    #122872
    Profile photo of RS
    RS
    Participant

    I don‘t get, what this bug is doing. My english is probability too bad to understand… 🤦🏼

    #122878
    Profile photo of RuneS
    RuneS
    Participant

    If you compress the channel that is sending to a reverb, then the send level remains unchanged despite being post fader and therefore post compressor. Meaning, that if your gain reduction is at -5dB, then the dry/wet relationship will be off. You can basically drown a vocal in reverb if this singer is dynamic.

    This on a post-fader send. If you remove the reverb, the AUX goes back to receiving the audio with gain reduction. If you send the bus to an external reverb, or use the desicated fx busses, it works correctly.
    It still reacts to fader moves, but not gain reduction…even though the fader is obviously AFTER the compressor. Very strange.

    #122892
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi RuneS,

    I think you might be confusing the Aux source point with the pre/post fader option. With Aux sends, it is possible to set the Aux source point to pre compressor (as your description imply) but still configured as a post-fade send. This means the send level will still ‘follow’ the channel fader, although the send is sourced earlier in the signal path. Please check your Aux source point for the Aux in question. If it is set correctly and you’re still experiencing this bug, please send your Show file to our Support team. It’s new to me and not something we have logged.

    #122910
    Profile photo of RuneS
    RuneS
    Participant

    Hi Nicola,
    I’m not at a console right now, but if I take that very same AUX and simply remove it from the Mix>Return of the FX in question, the compressed signal goes to the AUX just fine. That would indicate that the source point is set correctly. If I use the same AUX for an external effects processor, it also works correctly. As soon as I set the AUX as the Mix>Return on any of the effects, the gain reduced signal no longer goes to the bus.
    I believe I even tested using the FX as an insert on the bus a while ago, and that worked correctly too. (though that causes you to lose the dedicated fx return channels)

    (tested on versions up to (and including v1.9A)

    I’ll send a show file to support as well.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.