Patching Problem

Forums Forums GLD Forums GLD general discussions Patching Problem

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of  Anonymous 1 year, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #87530
    Profile photo of
    Anonymous

    I have the “Setup / Control / Strip Assign” window open to view the matrix and selected Ip on the left.
    But I could not ‘pull’ a matrix member down and onto a bank channel! It would just flip back up.
    But, If I click on an already assigned bank channel the assignation is replaced with a ‘spacer’
    I’m using the GLD Editor at home hence and ‘admin’
    Is there a setting that is stopping me from making assignments?

    #87534
    Profile photo of Chris93
    Chris93
    Participant

    I’ve had this issue years ago but unfortunately I can’t remember what the problem was.

    When you hold the channel over the fader strip does the fader strip turn red? Will it work if you drop onto a spacer?

    This isn’t actually changing any audio patching, it’s just changing where things appear on the surface.

    Chris

    #87540
    Profile photo of
    Anonymous

    Hi Chris (Again). This threw me a googly ball! Onopening the editor to check the red background thing, the darn thing worked.The target went red and I could ‘paste’ the channel on it!
    If I remember when I tried it originally and pulled the channel down, the target did not change red and the channel icon popped back onto the matrix when I let the mouse button go.
    This could be a bug that pops up on occasions or perhaps someone else can come up with a more rational explanation.
    If it happens again, I’ll close and re-open the editor.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.