Noob routing question for Zoom

Forums Forums Qu Forums Qu DAW integration Noob routing question for Zoom

This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #112451
    Profile photo of 99Problems
    99Problems
    Participant

    Hello fellow mixers!!
    We’ve just replaced our analogue mixer with a QU16, I’m a total noob at this mixer stuff.
    We use the mixer for Zoom events with wireless Microphones.
    I have the mixer setup to output to main L + R for speakers, with the DAW input (ST1) from the PC also outputting to the speakers, and it works as expected.
    What I need, is to be able to output all the Microphone Channels (say 1-6) to to DAW input (USB PC) so I can route it in to Zoom, with ability to mute and control channels etc. from the Mixer.
    I did manage to get one channel routed to DAW/Zoom, but couldn’t mute or control it from the mixer. I’m sure I need to change the way I’m routing or create some kind of Mix.
    Any help is greatly welcome.

    #112452
    Profile photo of Giga
    Giga
    Participant

    Routing the 6 mics into a group and then sending that to usb seems the easiest to me ? Or, alternatively, you need to set the direct out source to at least “post compressor” and switch on “follow fader” and “follow mute”.

    In the IOPatch screen you can tell the mixer what you want to go to the usb-output.

    Good luck !

    Giga

    #112454
    Profile photo of 99Problems
    99Problems
    Participant

    Thanks Giga,
    I’ll give those options a try, I think I can work out how to make a group.
    How do I set the direct out source to ‘Post Compressor’ and switch on the ‘Follow fader/mute’ please?
    Thanks again!!

    #112456
    Profile photo of Giga
    Giga
    Participant

    I can only tell where it is in the Qu-Pad app, I don’t have a physical console. It’s on the second page of the channelstripscreen above the faders…

    Giga

    #112457
    Profile photo of 99Problems
    99Problems
    Participant

    Thank you Giga.. I’ll have a play and try to work it out.

    #112458
    Profile photo of Mike C
    Mike C
    Participant

    The QU16 does not have audio groups.
    With that I would use a mix, set it to post fade and post processing.
    Set all the needed mic channels mix sends to the same level.
    Set the mix out to send via USB to the DAW on the track the DAW wants to see.
    You may not need the mic channels to be the main LR mix, if not un-assign them
    from the main mix.
    Un-assigned or not you can sill use the main mix layer to control the levels with the
    mix set to post fade.

    As a bonus the Qu mixers have an auto mic mix function, perfect for what your
    doing, go to the set up menu, select the audio tab, select AMM turn it on and select
    the mic channels your using, select the set up button on the AMM and then turn on the
    follow fader option.

    #112468
    Profile photo of 99Problems
    99Problems
    Participant

    Thank you, Mike, that’s great.
    I’ll have a play and try and work it out.
    Hopefully, I can get it working before our next event, I don’t want to go back to the old Analogue mixer!

    #113477
    Profile photo of 99Problems
    99Problems
    Participant

    Thanks guys.. I managed to get it all working with speakers on the L/R and Mix1 output to the PC.
    One thing that I’m not sure about… I have the gain on the microphone channels set so that the audio level on the speakers (L/R) sounds about right, when the faders are at around unity, which I think is correct.
    However, the audio output on Mix1 (PC) is really low. I have to max out channel faders for Mix1 and up the Mix1 volume just to make it acceptable.
    Is there a way to increase the gain on the microphone channels just for the Mix1 output, without affecting L/R? I couldn’t see a way to do it.
    Any help is greatly welcome.
    Thank you.

    #113481
    Profile photo of Mike C
    Mike C
    Participant

    Is Mix 1 set for pre or post fade? In your set up I’m going to suggest post fade.

    Either way you can bring up the channel send levels for Mix 1, bring up the master fader for Mix 1, go the compressor on Mix 1 activate the compressor and apply some gain at that stage. Actually you most likely want to have some compression applied to the Zoom feed anyway.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.