No sound when using QU-32 Audio for output device

Forums Forums Qu Forums Qu troubleshooting No sound when using QU-32 Audio for output device

This topic contains 5 replies, has 5 voices, and was last updated by Profile photo of Dick Rees Dick Rees 3 years, 8 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #60140
    Profile photo of Bluzcat
    Bluzcat
    Participant

    Greetings. This is kind of a newbie question, so forgive me if this has been asked a million times before. I just bought a QU-32 and Logic Pro X Version 10.2.4. I’ve watched a few of the tutorial videos on how to set things up, and I have most of it working I believe. Midi seems to be working both ways, with the exception that I’m not getting any signal back to the board when I play a recorded track back. I’ve configured the QU-32 so that the custom layer uses MIDI for all channels. If I move a slider in Logic, it moves on the board and vice versa. I have a mic connected to channel one, and I’m able to record just fine and see the wave form in Logic. The output for the track is Stereo Out. In the Preferences -> Audio dialog, I’ve set both Input and Output Device to QU-32 Audio, and checked the “Enabled” box for Core Audio. On my Mac, I’ve set both input/output device to QU-32 Audio. With these settings, I don’t hear a thing coming out of my monitors when I play back the recorded track. I’m looking at the meters on the QU-32 touch screen, but there’s no signal going anywhere. I have no clue where Logic sends Stereo Out, but from what I’ve gathered it should be routed to channels 17 and 18. The only way I can get the recorded track in Logic to play back through my monitors is to set Audio Output Device to “built-in”, and running a 3.5mm stereo cable between the headphone jack on the Mac and into the ST3 input on the QU-32. Obviously I don’t want to use an analog signal from the Mac’s D/A converters when I have a much better A/D/A system in the QU-32 🙂
    BTW, I’ve also set the CH/ST/Grp source to “Direct Outs” in the Setup -> I/O Patch -> USB Audio configuration on the board. I’m sure this is some configuration omission on my part, and I’d be grateful for any help I can get with this. Thanks!

    #60141
    Profile photo of Andreas
    Andreas
    Moderator

    Hmm, did you switch the channel source for 17/18 to USB?
    See Page 29 “Channel Processing/Preamp Source” in The Manual.

    #60143
    Profile photo of Bluzcat
    Bluzcat
    Participant

    Hi Andreas, and thanks for the quick response. I had previously set “Global USB Source” to “USB B Streaming”, and I tried it on channels 17/18 as well without success. However, I just got it to work by choosing “Select All” and changing them to “USB B Streaming”. I’m not sure exactly which channel is used by Logic to send Stereo Out back on, but it works now 🙂
    Thanks!

    #60153
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Now you can check the meters 😉

    You need to enable the global USB tonne USB b rather than qu drive, then the individual channel tonne USB rather than local or dSnake

    #64560
    Profile photo of Bri Doom
    Bri Doom
    Participant

    Hi. I’m also in a similar situation on my new QU32 studio set up. I knew the learning curve would be steep, but…Do I plug my monitors in the control room to the Main LR Output XLR’s on the QU32? or “alt out” jack sockets?
    Slightly defeated.

    #64563
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Yes.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.