Monterey O.S with Qu32

Forums Forums Qu Forums Qu general discussions Monterey O.S with Qu32

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Rafael A&H Rafael A&H 3 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107481
    Profile photo of stupaak
    stupaak
    Participant

    Hello all. I recently purchased a MacBook Pro with M1 max. I was wondering if anyone is having problems with the aforementioned. I have experienced weird happenings. especially with DAW control app.. I don’t have an Apple converter from usb c to regular USB 3. I am using a usb bus. I will go to the Apple store later today and get the converter and see if it makes a different.

    #107482
    Profile photo of Victor Kennedy
    Victor Kennedy
    Participant

    I’ve got a QU-16 and a new Mac Studio M1 Max, running Monterey OS X. I have it plugged into a regular USB port on the Mac (USB A I think, certainly not the small “usb c’). I don’t use the actual faders and DAW ‘control’, but I do use it as my A/D Interface for recording and playback. It’s working fine with Studio One. At first there was a ‘scratchy crackling’ sound which disappeared after I updated the QU Firmware. Hope this helps you somewhat…try the Firmware update.

    #107485
    Profile photo of stupaak
    stupaak
    Participant

    Yeah I’m trying to use DAW control. Looks like logic got rid of midi environment, so the old DAW control video didn’t help me.

    #107488
    Profile photo of Rafael A&H
    Rafael A&H
    Participant

    Hello Stupaak,
    DAW Control is an old version of this application, please make sure you have the latest version of MIDI Control installed, as this one should work fine with your recent MAC OS systems.
    USB HUBS are not recommended as they can affect the performance of your USB connection, hopefully the Apple converter will solve it.

    If you require technical assistance, please submit a ticket at our support centre and I will be happy to trouble shoot it with you.
    Here’s the link: https://www.allen-heath.com/support/

    Also, as Victor has already pointed out, please make sure you have the latest firmware update on your unit, you can download the firmware from our website: https://www.allen-heath.com/qu-series/qu-16#software

    Thank you,
    Rafael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.