MixRack and Mikrotik Netmetal 5

Forums Forums dLive Forums dLive General Discussions MixRack and Mikrotik Netmetal 5

This topic contains 8 replies, has 4 voices, and was last updated by Profile photo of Dave Dave 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #109449
    Profile photo of dacookster
    dacookster
    Participant

    Struggling. I had it up and running, by adding ‘IP address’. I unplugged and shut everything down, then decided I wanted to check the
    wireless range, and realized I hadn’t updated antenna gain with the new antennas I put on. For some reason, then the wireless would not connect.
    I did a hard reset and basic settings back on the Mikrotik, and now the wireless is solid, but I can’t see the DM0.
    It’s odd, as I have the router going into a network port on the DM0, and the other network port goes to my main computer switch.
    I can’t see the DM0 on this computer that’s in the switch, but then again, I’ve never been able to hard wire a cat5 into the network port with a computer.
    Hah, but that’s the second question.
    First one is to get the Mikrotik up and running. Some experts have some ideas?

    #109452
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Can you tell us more about your network settings for the DM0, your laptop, and the Mikrotik?
    As a starter, you want them all in the same subnet e.g. 192.168.1.x
    I would suggest static IP before you experiment with DHCP.

    #109457
    Profile photo of dacookster
    dacookster
    Participant

    Static IP, 192.168.1.201
    I’m not certain of any different settings on the DM0, everything straight out of original factory settings.
    Destop on the switch is 192.168.4.22
    Laptop is ipad.
    Struggling again with wireless working on the Mikrotik, so I just did a full reset of it.
    I’m now starting from scratch. Suggest?

    #109458
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    I think the issue is that all devices including iPad and computer must have compatible IP addresses. Factory defaults for the DM0 are:
    MixRack 192.168.1.70
    Subnet Mask 255.255.255.0
    Gateway 192.168.1.254

    There are different ways you can get this to work, but a typical setup would be:
    – Set any device with a wired connection to a static, compatible IP, so for example 192.168.1.10 and subnet 255.255.255.0 on your computer for running dLive Director.
    – Set your Mikrotik to 192.168.1.254, and its DHCP range to a compatible range of addresses for example 192.168.1.100 to 192.168.1.200.
    – Set your iPad and other wireless devices to DHCP / automatic.

    #109461
    Profile photo of dacookster
    dacookster
    Participant

    Thanks!
    Desktop works, but Mikrotik is still not allowing the ipad to see the DM0.
    Ipad says
    IP 192.168.4.36
    subnet 255.255.252.0
    Router 192.168.4.1
    Mikrotik settings-
    ‘internet’
    IP 192.168.1.254
    netmask 255.255.255.0
    gateway 192.168.1.254
    ‘local network’
    IP 192.168.1.254
    Netmask 255.255.255.0
    DHCP Server enabled
    DHCP Server range 192.168.1.100-192.168.1.200

    fwiw. the ipad IP is 192.168.4.36
    subnet is 255.255.252.0
    router 192.168.4.1
    is the ipad the issue here?

    #109463
    Profile photo of dacookster
    dacookster
    Participant

    Ok I think I got it?
    I added address on Mikrotik to eth1 and bridge of 192.168.1.70
    made certain it was also set to ‘bridge’ mode instead of ‘router’
    Ipad now connecting.
    checking windows tablet, and there she is!
    now back on the original task to see how good signal strength is.
    For the next few gigs, I’ll make sure to have a backup router with me.

    #109475
    Profile photo of dacookster
    dacookster
    Participant

    Thanks again, everything seems to be solid. Really appreciate your explanations.

    #109544
    Profile photo of Chris
    Chris
    Participant

    Your set up is really confusing. Your main network you have established on the router is:

    IP 192.168.1.254
    netmask 255.255.255.0
    gateway 192.168.1.254

    Your Ipad is on a different network. According to the network mask your network ID is 192.168.1.x. So all addresses that fall within 192.168.1.1 – 192.168.1.254 will be on the same network.

    If your Ipad IP is 192.168.4.36 and your network mask is 255.255.252.0 then your usable network range for that network is 192.168.4.1 – 192.168.7.254. You also mentioned your desktop is 192.168.4.22

    These are two separate networks. Your desktop and Ipad should see each other but neither device will see the DM0. Your DHCP range is for the 192.168.1.x network so your Ipad and desktop will not see DHCP.

    Then it sounds like you bridged these two networks together and that is why it appears to be working for you but the setup seems to me to be unnecessarily complicated. Is there a reason why you need two separate networks? You may run into further issues if devices and their software requires broadcasts or any kind of multicasting. Each network is a broadcast domain and if something requires a broadcast (discovery protocols, bonjour, etc…) those broadcasts will not cross networks unless you add more settings to the router. Why not just put everything on the same network?

    #109621
    Profile photo of Dave
    Dave
    Participant

    For the next few gigs, I’ll make sure to have a backup router with me.

    Even correctly-configured WiFi can get sketchy if too many devices are trying to use other wifi networks on overlapping frequencies. If you’re working at a single venue, you can probably get IT to setup their existing WiFi networks to make sure they don’t conflict with yours, but if you’re traveling I’d have backup ethernet cables whenever possible (actually I’d do that regardless, but especially if you’re traveling).

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.