ME1 and SQ 6

Forums Forums ME Forums ME troubleshooting ME1 and SQ 6

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of BigRalphN BigRalphN 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #122513
    Profile photo of BigRalphN
    BigRalphN
    Participant

    For a long period of time all worked as it should. Suddenly a couple weeks ago something happened between the SQ and our ME1 stage monitors. If we set a mic on ch6 on the sq in the I/o settings it is bumped to 14 on the ME. This happened to everything except input 1 which matches fine. I few things seemed to fill in randomly. If we need to change and assign something new to a channel it bumps and turns that input number gray on the SQ I/o settings for ME. Reboot the board and the gray disappears but it does not fix the mix match between the devices. Loading a scene did not help. The only thing we have not tried is unplugging the cat cable from the board and plugging it back in. I suspect that will do nothing because powering everything down and rebooting did not work. Any ideas? Has anyone seen this before. I am a 61 year old that did pro sound all through the 80s but obviously it was analog. Digital sometimes stumps me but I am learning.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.