ME-U and ACE channel names

Forums Forums iLive Forums iLive troubleshooting ME-U and ACE channel names

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Underscore Underscore 4 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61675
    Profile photo of Underscore
    Underscore
    Participant

    So our setup is an iDR-48 master and a iDR-32 slave in a dual rack config, port-B ACE card at the master rack.
    Installed an ME-U to feed our ME-1’s. The ACE input to the ME-U is connected to the master rack PB-ACE socket #2, slave rack is connected to PB-ACE socket #1.
    ME-U network connection is connected to the slave rack network port.(ME-U is physically installed next to the slave rack)
    Once I found the setting to turn off the redundancy for the port B socket #2, I could patch audio from the slave rack to the ME-U.
    ME-U is set for iLive-mode to retrieve channel names from the system.
    I see channel names for any of my channels that originate in the iDR-48 master. I don’t seem to be getting the surface channel names for any of the iDR-32 slave rack channels. What I do get for any of the slave rack channels is representative of the ACE mapping eg “i/o-48” etc…

    Is this normal to only get channel names from the rack that the ME-U is physically connected to?
    If I didn’t explain something clearly, ask.

    Thanks.

    #61680
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Underscore,
    Yes, that’s normal. ME-U can only read the names of one MixRack at a time I’m afraid.

    #61713
    Profile photo of Underscore
    Underscore
    Participant

    Ok, that’s kind of what I was suspecting.
    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.