ipad and ios10 stopped DHCP with router without internet

Forums Forums Qu Forums Qu general discussions ipad and ios10 stopped DHCP with router without internet

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of tylermartin86 tylermartin86 4 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58399
    Profile photo of crizdee
    crizdee
    Participant

    Hi,

    Up till now all has worked fine connecting to the router, but since updating to ios10 on an ipad 3 the connection to the router via DHCP didn’t work, the problem was the wifi connection wanted to see an internet connection. usually it would give the option to use without internet and just use wifi OK, but this option didn’t become available.

    I know this is a router issue and not the desk but i wanted to post here to see if anyone has experienced this and if there is a guaranteed way to connect? as i did eventually get it to work using static IP i didn’t really know what i was doing and it was more luck than judgement that i got it to work just minutes before a gig. but it still said “security issue” next to the wifi connection, but at least it worked phew

    Just want to make sure i don’t hit this problem again, especially as we have 2 QU32 desks with the same ASUS DSL N55U routers (Which has great range by the way)

    Thanks for any help or suggested settings

    Chris

    #58409
    Profile photo of SteffenR
    SteffenR
    Participant

    the router should deliver ip adress to the iOS devices without the internet
    you are in a local network and this should work independent from internet access

    the standard gateway is the way to the internet, normally the router

    use a static adresses for the consoles anyway
    set the range for dhcp adresses different than the consoles adresses
    name them different to identify them in the network

    #58422
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    iOS is just broken with wifi.

    The connection is are, but there is no icon. And it doesn’t think it’s made for ages…

    #58426
    Profile photo of tylermartin86
    tylermartin86
    Participant

    On iOS, make sure that WiFi Assist is turned off. I believe this is only for devices with a cellular connection, but I could be wrong.
    https://support.apple.com/en-us/HT205296

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.