I see 8 FX Units but can't use Units 5-8

Forums Forums SQ Forums SQ troubleshooting I see 8 FX Units but can't use Units 5-8

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of caharden7 caharden7 3 weeks, 4 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100197
    Profile photo of caharden7
    caharden7
    Participant

    I have an SQ-5 and when I go to the FX tab, I see 8 racks for FX units but only 4 FX sends (for units 1-4). I am able to adjust routing for FX units 5-8 but in the routing tab but am unable to send them anything or even slot them in any custom layer. Even in the app they appear but are greyed out. How do I utilize these? Am I missing something?

    #100198
    Profile photo of Mfk0815
    Mfk0815
    Participant

    You can use the FX slots for Channel Inserts, e.g for dynamics, De-esser, Multiband compressors. Or you can use it as Mix->Return in the same way as the default for FX1-4 is set. But because there are only FX Busses for FX1-4 you have to use one of the Mioxbusses 1-12 for that additional effects. Once you have configured the FX for Mix->Return, the FX return for that slot is also available to be assigned to a channel strip.

    #100199
    Profile photo of caharden7
    caharden7
    Participant

    Oh I get it now, thanks for the clarification. So with the configuration you just mentioned, you could add another FX send by replacing an aux?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.