How to make Qu32 for controller in Cubase

Forums Forums Qu Forums Qu DAW integration How to make Qu32 for controller in Cubase

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of slowhand73 slowhand73 6 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #43655
    Profile photo of slowhand73
    slowhand73
    Participant

    Hi guys,
    sorry for my english, I’m from germany 😉

    So my problem: I bought a Qu32. First I tryed it on a PC – no way to work. Now I have a MacPro and the first 16 channels works to controll my DAW. But what to do, that the channels 17-32 works. ????
    MacPro 2012, Qu32 V1.6 Cubase 8

    #43865
    Profile photo of slowhand73
    slowhand73
    Participant

    So can anybody tell me, what to do on Mac – Cubase – Qu32 to get 32 channels to control.

    #44024
    Profile photo of David
    David
    Participant

    Hi, I’m using the QU32 with Cubase 7.5 on Mac, as the centrepiece for my home studio.

    You need to make sure that in ‘Device Setup’ you have four Mackie Control instances under Remote Devices. You need to configure the MIDi Input and Output of each to the ‘DAW Control MIDI’ i/o from the A&H DAW Control app.

    See the attached screenshot. Beware that the assignments need to be:

    Mackie Control -> DAW Control MIDI 4
    Mackie Control 2 -> DAW Control MIDI 3
    Mackie Control 3 -> DAW Control MIDI 2
    Mackie Control 4 -> DAW Control MIDI 1

    That should work. You can also set up Generic Remote devices under both Mac and Windows, but I’ve not explored this much as the basic A&H DAW Control app works pretty well for me for the moment.

    Let us know how you get on.

    Cheers,
    David

    Attachments:
    You must be logged in to view attached files.
    #44178
    Profile photo of slowhand73
    slowhand73
    Participant

    So now I work with PC. I have send back my Mac, because it’s to expensive. But on PC/Win 7 Ultimate 64bit, Mackie Control doesn’t work. So I make a generic controll. But in this mode the auto select function doesn’t work.
    The lamps on qu32 don’t work too. When I select a channel (1), the green light switches on and when I select another channel (5), both lights are on, and so on. The lights doesn’t turn off….

    Only Problems.

    #44185
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    Cubase don’t seem to care about the velocity when using a generic control. That’s why you won’t be able to get the LEDs (lamps) to work properly.

    #44229
    Profile photo of slowhand73
    slowhand73
    Participant

    ok, but when I will use MackieControll there is no reaction. And there’s only to choose Midi Qu32 In and Midi Qu32 out – so no Midi 1,2,3 or 4 ?

    #44233
    Profile photo of BLKGHOST
    BLKGHOST
    Participant

    No Mackie control on PC. In Cubase, Devices, Device setup, Add a Remote Device and select Generic Remote. From there you can make Cubase “learn” the console and assign the commands. Make sure you checked the “learn” box. Check this video for more details if you don’t know what to do from there. https://www.youtube.com/watch?v=DeNyL136b64

    #44273
    Profile photo of slowhand73
    slowhand73
    Participant

    yes, I have make it this way – but however, the auto select function and the lamps are the problem, but I can work so. Perhaps A&H is going to bring a new driver for PC – I wish.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.