How do I get crossfade times working for my scenes?

Forums Forums dLive Forums dLive General Discussions How do I get crossfade times working for my scenes?

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of JoshRose JoshRose 4 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58688
    Profile photo of JoshRose
    JoshRose
    Participant

    I have scenes that are just fader/volume adjustments, and everything else is safed. But even when I set crossfade times, the faders just snap into position. Is there something else I need to do? Thanks.

    #58689
    Profile photo of Chris93
    Chris93
    Participant

    If it’s like the GLD, the physical faders move immediately but the actual audio setting does fade.

    Chris

    #58697
    Profile photo of JoshRose
    JoshRose
    Participant

    Great. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.