Dante64-v3 problem with with DVS

Forums Forums dLive Forums dLive troubleshooting Dante64-v3 problem with with DVS

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of andia andia 1 month, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #119206
    Profile photo of andia
    andia
    Participant

    I have a problem with dLive dante card (dante64-v3). As soon as I subscribe from and to DVS at the same time the system is getting unstable and I get huge amounts of latency with DVS. If I only send to DVS from the dLive card or only receive from DVS at the dLive card everything is fine and stable.
    at first I blamed the computer I used the DVS on, which is a small Lenovo mini-pc. now I have the exact same symptoms with a MacbookPro running DVS.
    The dLive dantecard seems to work fine with other hardware devices. I use a RME Digiface Dante with it and some AVIO-adapters. But there seems to be something fishy going on in combination with DVS.

    My workaround is, that I only subscribe to one side and make presets for recording and playback, but come on….

    has anybody experienced something similar or has any clue to what is going wrong?

    thank you

    #119208
    Profile photo of Brian
    Brian
    Participant

    Are all of your Dante devices running at 48k?

    Your settings should look like this:
    – The console’s clock should be set to “internal”
    – In Dante Controller, the console’s Dante card should have these options selected, “enable sync to Ext” and “Preferred Master”. Any other Dante devices should have the “Preferred Master” setting unchecked.

    If these are not how you have the system set up, change the settings to these options and see if it fixes the problem.

    #119213
    Profile photo of andia
    andia
    Participant

    all devices are 96k. the rest is as you describe it.

    something else is very weird. I have 2 usb-c belkin network dongles connected, one for dvs and dante controller and the other for director so I have them on seperate networks. when I want to connect to the mixrack, the dantesystem goes crazy and loses DVS, latency reports go ultrahigh and so on. (dlive v1.98)

    this is an additional problem, besides the subscription of transmitters and receivers to dvs at the same time.

    maybe it is a ventura problem with dvs and director, i dont know.

    #119229
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Andia,

    If using separate network adapters, make sure the Network Bridge on the card is in the off position so the two networks are kept separate.
    Are you using latest versions of DVS and Dante Controller?

    #119252
    Profile photo of andia
    andia
    Participant

    Network bridge was off. Latest versions of dvs and dante controller, mbp 2018 running ventura 13.6.4 from the top of my head, the latest version of ventura.
    it is really strange. i also exchanged the 2 usb-c adapters to see if one of them would work when subscribing in both directions to and from the dlive dante card. Same results on both adapters. Latency peaks and lost packets.

    #119274
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Please open a ticket at support.allen-heath.com with the details above so the team can track this issue and help you troubleshoot.

    #119925
    Profile photo of Julian Tinao
    Julian Tinao
    Participant

    If you go both directions with dvs usually mess up the latency. A daw with a virtual card is usually configured with 20ms of buffer or something like that of you are just recording, or just using playback, that buffer does not matter, it works as a buffer for the daw to keep the audio stable. When you go in AND out to dante, now those 20ms needs to keep track with the dante latency wich could be 0.5ms or 1ms. Even 5ms setting on dante wich is A LOT, is still not enough to compensate the 20ms that a daw can insert to the chain. And even lowering the daw buffer maybe not enough, as achieving 4ms latency on a daw recording multiple channels with a virtual sound card is not always stable…
    The solution is not go in both directions. Try to avoid that. If you need to listen, use another device as end of chain for listening. But not the mixing desk.

    #119926
    Profile photo of RS
    RS
    Participant

    pretty comprehensible explanation 👍

    #119955
    Profile photo of andia
    andia
    Participant

    the problem is about having subscriptions in both directions at the same time, not about listening back in realtime or something in that regard. I just want to be able to have a dante routing that does not require to be changed wether I want to record or playback audio.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.