Custom Control app not loading on iphone

Forums Forums Avantis Forums Avantis troubleshooting Custom Control app not loading on iphone

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Me Me 1 month, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #104622
    Profile photo of Me
    Me
    Participant

    I have made an app to control the monitor mix for the wireless IEMs. I can make it work fine when connected physically with laptop. When I try to load the custom control app on iPhone, it says “connection attempt failed, failed to discover remote unit.
    Has anyone else had this happen?

    System is Avantis with GX4816.

    #104623
    Profile photo of Me
    Me
    Participant

    Just to update with new info, I was able to run the CC app from an iPad and it worked fine.

    #104633
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    What version of iOS is the iPhone running?
    Does the app display the login screen or does it show the error message straightaway?
    If the login screen is displayed, is the Avantis listed in the discovered units?
    Is it possible that you have the ‘Auto Connect’ option enabled, and that the network settings of the unit or iPhone have changed since your last successful connection? You can disable this option by swiping right from the right border of the app.

    #104634
    Profile photo of RS
    RS
    Participant

    Is it possible that you have the ‘Auto Connect’ option enabled, and that the network settings of the unit or iPhone have changed since your last successful connection? You can disable this option by swiping right from the right border of the app.

    RTFM old man. 🙈
    Didn’t know about that. Thanks for this info!

    #104698
    Profile photo of Me
    Me
    Participant

    Sorry taking so long to respond, Christmas prep underway. I have the newest software on my iPhone. I have not tried an iPhone with older OS version yet. I have been able to make the app with a different iPad and different desk, older OS as well. I will report back once I can test older OS iPhone.

    I checked the autocorrect/autofill option. Thanks for that.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.