Cubase forgets QU-24 midi settings for mackie controls

Forums Forums Qu Forums Qu DAW integration Cubase forgets QU-24 midi settings for mackie controls

This topic contains 11 replies, has 10 voices, and was last updated by Profile photo of neptoon neptoon 3 years, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #43541
    Profile photo of ClardySound
    ClardySound
    Participant

    When I open Cubase 7, I have to reset the Mackie Control midi in/out settings for the QU-24 every time I launch. Can anyone help me fix this annoyance? Running OS x Yosemite, Cubase 7.5, QU-24. I set A&H DAW Control 1.30 to auto open at boot, turn the QU-24 on, and launch Cubase. I get no DAW control with the QU-24 until I reset the Mackie Control settings.

    I also noticed with the latest QU-24 firmware update that there is a DAW control midi 4 option, whereas before I only had 3 midi options. What is this 4th one for? Thanks!

    #43553
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    What is this 4th one for?

    DAW Control V1.30 offers a generic ‘Qu’ map i.e. not specific to a particular Qu model. Up to 4 virtual MIDI ports are needed on a Qu-32 (4 blocks of 8 fader strips).

    #43568
    Profile photo of ClardySound
    ClardySound
    Participant

    Thanks Nicola for clarifying my second question. Any idea why the midi settings wont stick?

    #43755
    Profile photo of slowhand73
    slowhand73
    Participant

    Hi,

    but how to make 4×8 Blocks. with my Qu32 there are only 16 Faders to control my DAW – Cubase 8. I’ve one Mackie Control with MIDI 1 (In/Out) and Mackie Control 2 Midi 2 (In/Out)
    How to make the next 16 channels.

    @clardysound

    It is the same in my Cubase – I have to choose Midi Channels for MC every session

    #45797
    Profile photo of ClardySound
    ClardySound
    Participant

    You should be able to add additional mackie controls in cubase. I added 3 in my case for the qu24. Assign mackie control 1 to DAW control midi 4, then mackie control 2 to DAW control midi 3, mackie control 3 to DAW control midi 2, and so on for the last. I don’t understand why this cant be simpler when opening cubase, and it automatically set midi in/outs automatically based on the template. You have to follow a very specific protocol for new projects to work correctly. I have also found that if the project is setup wrong, then the QU faders will only control the input channels, and not the actual tracks that are recorded.

    #45926
    Profile photo of we_49
    we_49
    Participant

    Hi, I’ve the same problem with the same configuration.

    I recognized that Cubase only looses the Mackie configuration when I restart my OS X. Even if I load A&H DAW Control at boot.

    So I put my Mac in standby when I’ve finished my work – and all works fine.

    I can unplug my QU-24, close Cubase and the settings remain untouched.

    When I restart OS X the Mackie settings are lost!

    Hope that would help you.

    #60947
    Profile photo of zkip
    zkip
    Participant

    Hello – was there any resolution to this? Same thing happened with Logic Pro. Qu-24/Mackie control works fine until the Mac is restarted – then all “Mackie control midi device”s in control surface setup get reset to “Mackie control midi device 4”. I’m hoping I’ve missed something really stupid? or permissions set wrong on the relevant .plist files?

    sorry for the zombie…

    #62245
    Profile photo of SteffenR
    SteffenR
    Participant

    I guess this is a Mac problem
    something went broken in the OS

    #63263
    Profile photo of icecool
    icecool
    Participant

    in logic i have the same problem…. (and a problem with pan pot).

    #69264
    Profile photo of Carlos67
    Carlos67
    Participant

    Hi All – am owning a QU-24 since two days and having read my eyes to bleen I’m trying this way to seek for help please.

    Am on the latest firmware 1.93 and Cubase recognises the QU-24 when I setup the Mackie controls as described.

    e.g.
    Mackie 1 -> 3
    Mackie 2 -> 2
    Mackie 3 -> 1

    BUT if I move fader one, then the faders 9 and 17 move also … same for all faders up to 8 (moves 16 and 24)

    What am i missing here please? any hints would be highly appreciated.

    Thanks,
    Carlos

    PS: am on a imac Late 13 with 32G Ram and an i5 3,4mHz with OSX 10.13.3 (High Sierra)

    #69279
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Ho Carlos,

    Have you assigned the 3 controllers to different MIDI ports?

    Controller 1 to DAW Control MIDI 1 etc.

    There may also be an option to offset the assignment in the setup.

    If you need more assistance we can help in a ticket over at support.allen-heath.com

    Thanks!

    Alex

    #69799
    Profile photo of neptoon
    neptoon
    Participant

    You know I’d never been able to test this on a MAC using cubase but works great on PC. Being it’s just a DEVICE the map may actually work just fine in mac. This works better than the DAW control they have IMO. Even the PC users that have downloaded it like better than the DAW control from Allen and Heath. One downfall though is it was written for the QU24 so it’s missing some if you have the 32 but they’re easy to add if you just follow the instructional video they have, He gives you the basic concept of setting it up.

    http://www.deepfriedbeats.com/store/software/dfb-allen-heath-qu-cubase-windows-daw-control

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.