Connect SQ6 to Avantis with AR2412

Forums Forums Avantis Forums Avantis General Discussions Connect SQ6 to Avantis with AR2412

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of RSAvenell RSAvenell 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #101251
    Profile photo of churchSound

    Is it possible to connect the SQ 6 to the Avantis mixer without using the gigAce card in the Avantis and/or an extra SLink card in the SQ6?

    Profile photo of KeithJ A&H
    KeithJ A&H

    @churchSound –

    The AR2412 is an expander, so it expands the I/O socket and preamp count of the console you connect it to. You can think of the console plus any expanders as one system.
    Connecting an Avantis and an SQ is a system to system connection (whether or not you have expanded either of those systems).
    So you can connect an Avantis directly to an SQ without any option cards fitted to either system simply by using the built-in SLink ports.
    But to have both the system and expansion connection, you will need to add either a gigaACE card to the Avantis or an SLink card to the SQ as you say (depending on which console you want to expand).


    Profile photo of churchSound

    Thanks! Excellent explanation. That’s what I thought I just wanted to make sure.

    Wow! Keith J responded to my post… I watch all his videos (geeking out)

    Profile photo of RSAvenell

    Sorry if this has been mentioned/answered before, but when connecting an Avantis to an SQ console, does that need to be a direct cable connection, or will two consoles connect as long as they are on the same network? We will be installing an Avantis in our theater at a university, and we will soon be creating a recording studio on campus as well, but it is in an entirely different part of the building. We would love to be able to record anything in the studio from the theater console. Is this possible over S-Link, or would we need an add on card?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.