C1500 white screen after start

Forums Forums dLive Forums dLive troubleshooting C1500 white screen after start

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of AMX Pete AMX Pete 11 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #91770
    Profile photo of Fred
    Fred
    Participant

    Sorry for my bad english. I have a problem with my C1500 Surface. The screen remains completely white after switching on. The surface still boots normally. I have to turn the C1500 on and off a few times until the screen works at some point.
    Is this problem known? thank you for your help.

    #91825
    Profile photo of Fred
    Fred
    Participant

    Does nobody have a tip where the problem could come from? The error occurs only sporadically, not always ….. thanks

    #91826
    Profile photo of Showtime
    Showtime
    Participant

    Witch country are you seatted?

    If the cat cable is ok, i think the best way to contact service.

    Tried already a hard reset?

    #91832
    Profile photo of Fred
    Fred
    Participant

    I am from Belgium.
    There is no connection problem between the rack and the surface. That has nothing to do with the rack. When I switch on the Surface, the screen usually has to light up black with the BIOS program in the background. The screen remains white, the Surface boots normally, everything works only the screen remains white. If I switch the Surface on and off a few times now, it works again. The error occurs only sporadically. Somewhere there is a problem with the boot process between the CPU and the screen. I called the support in Belgium, they don’t immediately know what it could be. Maybe someone knows the problem?

    #91842
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Fred,
    I would strongly recommend you get your Surface serviced with XLR in Belgium. It could be something as simple as a loose internal connection, but really needs a service engineer to take a look.

    #92311
    Profile photo of AMX Pete
    AMX Pete
    Participant

    Hi Frederic,

    Is this the C1500 you bought about a month ago ?
    We have not seen any call or mail @ XLR concerning this issue.
    If so, nobody here would say something like “we don’t know” and let you struggle on your own.
    The console is covered by warranty, so please bring it in for service at your convenience.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.