Bugs with v1.9?

Forums Forums Qu Forums Qu troubleshooting Bugs with v1.9?

Tagged: 

This topic contains 19 replies, has 10 voices, and was last updated by Profile photo of David Haughton David Haughton 4 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #56694
    Profile photo of dickiefunk
    dickiefunk
    Participant

    Hi,

    I am using the QU-PAC and QU16 mixers and have had a couple of odd things happen with these mixers since the v1.9 update.
    I had the QU-PAC on a gig last weekend and for some bizarre reason the 48v Phantom power would power my condenser vocal mics!? I tried different channels, leads and mics and none of this sorted the problem. I re-booted the mixer and everything worked perfectly!?
    The QU16 is installed at a venue and one of the engineers had an odd thing happen. Basically the audio from a few channels kept cutting out!? He also did the usual troubleshooting of different mics, leads and channels but none of this solved the issue. He re-booted the mixer and everything worked perfectly!?

    Has anyone else been having any issues since the v1.9 update?

    #56695
    Profile photo of ljefe
    ljefe
    Participant

    My headphone out volume changed. It could be some setting I’m not thinking of, but I can’t figure it out.

    For the entire year and a half I’ve owned the Qu-16, my headphone volume on the Phones out was set at 1:00. My headphones are Sennheiser HD 380 Pros. I loaded the 1.9 update and rebooted. Ever since that moment I’ve had to set the headphone volume at 9:00 because now 1:00 on the Phones out is insanely loud. The Alt out and main outs to my monitors are unaffected.

    No intermittent audio problems or phantom power issues here, though.

    #57258
    Profile photo of veredasestudio
    veredasestudio
    Participant

    Hi,

    Since I installed v1.9 i got sound glitches. At first I thought they were only for USB-B streaming, but then realized that it was from incoming signal also.

    If I got to the QU Control Panel and changed the streaming mode (eg. from ‘safe’ to ‘normal’) it would be ok for 2 or 3 minutes and then come back again.

    My only solution was to get back to v1.8, but I really want this windows DAW control :/

    #57285
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Incoming over USB or through the preamps?

    #57377
    Profile photo of Dale Shirk
    Dale Shirk
    Participant

    I’ve had stereo recording dropouts. (see next thread) I’m thinking of reverting to 1.82 to confirm.

    #57492
    Profile photo of David Haughton
    David Haughton
    Keymaster

    @dickiefunk can you confirm if you’ve had this issue since the hard reset?

    @veredasestudio sounds like this is a different issue. Have you checked the other forum threads? There may be a solution to a symptom similar to what you’re reporting in this thread: http://community.allen-heath.com/forums/topic/usb-b-streaming-audio-distortion-qu-24
    Can you confirm if this is the case and if changing your default sound device in the OS to the onboard device but still using the Qu in your DAW prevents this?

    @daleshirk I posted a comment in your original thread re this. Can you check and let us know?

    Thanks.
    Harry.

    #57494
    Profile photo of veredasestudio
    veredasestudio
    Participant

    Hi Harry, I have looked into that thread, changed my gfx card (luckily I had a spare non-nvidia based), did this step you answered with and the issue continued. When not in DAW every single file i played started to glitch after a couple of seconds.

    As soon as i downgraded my qu32 firmware things got back to normal. It’s quite clear to me that the issue is this update. Both incoming and streaming signal are now ok, but I really want DAW control for my qu32.

    #57498
    Profile photo of dickiefunk
    dickiefunk
    Participant

    Hi Harry,

    No I’ve not encountered any problems on either the QU-PAC or QU-16 since.

    #57500
    Profile photo of xyz
    xyz
    Participant

    If you have a Reaper template setup in your iMac with channels muted to your Custom layer
    and you disconect the USB DAW OUTPUT PORT return then you cannot unmute those channels in the custom layer of the desk.
    I discovered this by way of using [Reaper] fader automation ITB [in the box] where you can turn off the DAW output port coming back into the QU so you can repeatedly adjust channel strip volumes in a mix down stage ITB [in-the-box]

    Its hardly a fault but …. but it would be good if corrected 😐
    its a way of getting around the “touch sensitve fader for automation requirements”

    Attachments:
    You must be logged in to view attached files.
    #57577
    Profile photo of dickiefunk
    dickiefunk
    Participant

    I had another interesting glitch with the QU-PAD app at the weekend using a QU16. Basically, the purple HPF curve kept jittering left to right on the screen on a few channels. It only lasted for a few minutes then didn’t happen anymore throughout the event!?

    #57630
    Profile photo of neill00
    neill00
    Participant

    I’ve had an interesting issue recently but perhaps it has nothing to do with 1.9 although I never noticed it prior. It appears the the signal coming from main out R is not as strong as the signal going to Main out L. I changed speakers (powered) recently and it has happened with both. I was using Line 6 stage scape speakers L3t X 2 and L3s(subs) X2 when I first noticed this at a sound check at a gig. All 4 speakers were at the centre detent 12:00 position. I compensated by turning the R side up on the speakers until it sounded even. 2 months ago I decided to switch over to the new Bose F1 series tops and subs and during sound check this past Friday night I noticed the same thing. I compensated doing the same thing turned up the right side on the speakers.

    Now perhaps there is some main out pan setting that I just haven’t found. This is my real hope because that would be an easy fix (provided that what it is set at now is favouring the left side). Prior to finding this thread I though maybe there is some sort of mechanical issue with the mixer and that it might need to be serviced. But now I am thinking that it may be some software glitch with this latest software update.

    Any thoughts on this would be appreciated.

    #57631
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Which desk, that rings a bell…

    #57632
    Profile photo of MarkPAman
    MarkPAman
    Participant

    From Qu-Contol, select the main out, and the output ballence is the first thing you see on the left.

    Is that your hidden setting?

    #57639
    Profile photo of neill00
    neill00
    Participant

    I’m using qu pac, when I go to qu-control I don’t really see much there other than a blank set up to start from. Main out balance doesn’t seem to be one of the options in that section. It would be great to find a main out balance or pan setting just to see if it’s off a bit.

    That said, I set up today for rehearsal and couldn’t really notice the issue. It could just be that it’s harder to detect in a smaller room with the speakers closer together. Or maybe it’s something that doesn’t happen on every boot up of the mixer, which would bring us back to maybe a 1.9 anomaly. I’m going to try to monitor this as closely as possible.

    #57640
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Sorry – I had just spent some time setting up QU-Control for a rather strange event I’ve got soon and had it on my brain!

    What I meant, of course, was QU-Pad!
    Just select the main L+R output and you should see the balance control.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.