Bug: Meters not correct

Forums Forums SQ Forums SQ troubleshooting Bug: Meters not correct

This topic contains 8 replies, has 5 voices, and was last updated by Profile photo of Tobi Tobi 2 weeks, 3 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #108485
    Profile photo of Tobi
    Tobi
    Participant

    Hi,
    there is a bug regarding the meters page:

    When using channels in a gang and setting up the Compressor, the “compression meter” on the meters page is grey, also to compressors are turned on.

    Best Regards,
    Tobias

    #108498
    Profile photo of Hugh
    Hugh
    Participant

    My SQ5 does not respond to Ratio changes when the Opto comp is activated. The I-Pad app will move it, however it’s movement has slowed down measurably. I work with most all of the comps in the deep package and this particular function is the only one that is not controllable with the SQ5 surface knob. Unfortunately, the opto is my ‘go to’ for most all of my vocals.
    Hugh

    #108513
    Profile photo of SteffenR
    SteffenR
    Participant

    My SQ5 does not respond to Ratio changes when the Opto comp is activated.

    On the Opto it is a stepped ratio control, it doesn’t change ratio with every move.

    #108516
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @tobi

    We’re not able to reproduce the issue here, could you please contact us using support.allen-heath.com (submitting a new ticket) so we can look into this.
    – the only thing I could think of is that when you gang a number of channels, select the attributes and press ‘Apply’, all channels will be matched to the first channel in the gang.
    e.g. if channels 1-2 had the compressor off and channels 3-6 had compressor on, then you added all channels 1-6 to a gang, selected the compression attribute and pressed apply- all channels 1-6 would immediately have the compressor off… from that point on, toggling the compressor on/off on any channel would toggle it for all.

    @Hugh – Steffen is correct – you do need to turn the rotary further (or faster) than might feel natural to switch ratio’s on the opto comp. This is by design to prevent accidental changes, but could perhaps be slightly more responsive. I’ve made a note to look into it.

    Cheers,
    Keith.

    #108524
    Profile photo of Hugh
    Hugh
    Participant

    I tried it and it worked, the strange thing is this type of aggressive knob movement has not been necessary with other SQ5 functions. Thank you Keith and SteffenR for the heads up.
    Hugh

    #108543
    Profile photo of Tobi
    Tobi
    Participant

    Hi Keith,
    sorry — I got my desk last Thursday and saw the problem 2 times since then — but you are right, it is not “only” about ganging… I can’t reproduce it currently and post you, as soon as I see it again.

    Sorry and Best Regards,
    Tobias

    #108728
    Profile photo of Tobi
    Tobi
    Participant

    Hi Keith,
    I have the problem right in front of me again — it seems to happen without ganging :-/

    I have a photo, there I see:
    – Channel “Voc” is selected
    – on the left you see the compressor activated
    – in the meters page, compressor is shown “grey”

    Does it help, as it seems to be the Opto always (could be random of course).
    Also: Turning the compressor on and off on the problematic channel solves the problem.

    I did’t make the photos — but the same is true for the channels Bg1 and Bg2… When selecting them, you see the compressor enabled on the left “Compressor in” Button, but you see clearly in the picture, that the compressor is shown grey.

    Best Regards,
    Tobias

    PS: Addendum:
    I added a VU to the Bass and turned it on. Then changed to the Meters View: Compressor indicator on Bass is Grey. Turn Compressor on/off -> Compressor Indicator switches red.

    #108739
    Profile photo of ioTon
    ioTon
    Participant

    Hi, I’ve had this bug yesterday also.

    #108939
    Profile photo of Tobi
    Tobi
    Participant

    Any News Here?

    Best Regards,
    Tobias

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.