Unassigning LR in SQ scenes

Forums Forums SQ Forums SQ general discussions Unassigning LR in SQ scenes

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Joe Joe 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #121848
    Profile photo of Joe
    Joe
    Participant

    I’m trying to program scenes on an SQ7 for a musical theater production. In this production there are a number of actors that play small named roles during parts of the production, and sing as a member of the ensemble in other parts of the production. I want to use Groups for each ensemble singing number – a different group for each ensemble song. To have this solution provide appropriate level control, it is of course important that channels going to a group do not go to the Main LR by themselves. When the actor is performing a named role, I don’t want them in any group and instead I want their mic signal routed to Main LR.

    I have the board set for 4 auxes and 8 groups. In the Routing screen I can set “On” or “Off” settings for Main LR, Aux 1 through Aux 4, Group 1 through Group 8, and FX1 Send through FX4 Send. The “On” or “Off” settings for Group 1 through Group 8 are saving their states in different scenes. However, the “On” or “Off” settings for Main LR are not saving with Scenes; no matter where this setting is set per channel, recalling scenes does

      not

    change this setting.

    In the Scenes screen, Global Filter > Input/FX, the following are set to “Allow”: Patch, Processing, Name/Colour, Pan/Balance, and Mute. Preamp is Blocked (I don’t want scenes to change my gain settings), Fader is Blocked (I don’t want scenes moving my faders), and AMM is blocked (I’m not using AMM). In the Scenes screen, Global Filter > Mix, everything is set to “Allow”.

    Surely I must be doing something obvious wrong, and there is a way to accomplish what I want to do. Help!

    #121856
    Profile photo of SQuser
    SQuser
    Participant

    The reason for your problem is that the filter “Fader” also blocks your assignments to LR (see also pic).

    Attachments:
    You must be logged in to view attached files.
    #121859
    Profile photo of Joe
    Joe
    Participant

    AHA, thank you! I knew it would be obvious…

    This are two elements that are odd to link together in one setting, in my opinion, but at least I know now. I think I’ll just manually change some Main LR assignments as we progress through the show, since I do not want to save fader positions in my scenes.

    #121872
    Profile photo of SQuser
    SQuser
    Participant

    Maybe I haven’t really understood your workflow yet.
    But if you using groups in this way for songs, wouldn’t it then also be possible to simply use an additional group for the “named roles” parts?

    #121891
    Profile photo of Joe
    Joe
    Participant

    Oh… yes, it would. I admit that hadn’t occurred to me. I think I’ll do that. I have one more mix bus to spare, so that should work!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.