AUX mix – no effect

Forums Forums SQ Forums SQ general discussions AUX mix – no effect

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of Brian Brian 6 days, 5 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #108790
    Profile photo of BGO
    BGO
    Participant

    Hi all,
    I’m new to SQ and need some help (with routing?). I’m trying to create independent mixes for LR and AUX1 for monitor.
    When I’m only working with the LR everything works fine. There is a vocal mic input, FX Sends, FX Returns. If I’m taking the mic fader down – no sound (no mic and no effect) which is fine.
    When I’m doing the same with the AUX1 for the monitor mix (mic input, FX Sends, FX Returns) there is no effect in the monitor…until I’m going to the LR mix and raising up the mic fader, so I can only hear the effect in the monitor if the mic volume on the LR mix is up. What if I don’t want to send the mic signal to the LR but only work with the monitor mix and have the effect on the vocal? Also, when the LR mic volume is up and there is an effect in the monitor – when I’m taking the AUX1 mic fader down I can still hear the effect in the monitor (it doesn’t go down with the mic volume like in the LR mix).
    Could you please help me to figure it out?

    #108795
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @BGO

    This is all related to pre and post fade sends as well as how the FX sends/returns work.

    There are 8 FX engines and 4 dedicated FX send mixes in the SQ. When being used in ‘Mix->Return’ mode, you send signals to a mix (e.g. FX 1), here they are summed and used as the input for the FX unit. The output from the FX unit is then ‘returned’ to the associated FX return channel which can then be sent back out to any mix.

    The sends from individual input channels to these FX sends (or to Auxes if you want to use those) can either be pre or post fade. The ‘fade’ or ‘fader’ is the main fader for the channel, the one you see when the LR key is pressed.
    Usually, and by default, FX sends are set to post fader, so when you adjust the level of an input channel in the main LR mix, the level of the send to the FX unit is also adjusted. This means the balance of dry/direct and wet/FX signals stays the same when only moving the input channel fader.
    Otherwise, if set to pre-fade, you would need to adjust the input channel fader then switch to the FX mix and adjust the fader here too.

    So you could have the sends to the FX you’re using for the main and monitor feeds set to pre-fade and make multiple adjustments as mentioned, or you could set up a separate pre-fade FX engine just for monitors. This would mean you can leave FX in the monitors and control it independently of the FX in the main feed.

    The reason you can hear (only) the FX in the monitor when the pre-fade aux send from the channel is turned down and main fader is up, is because the pre/post option relates only to the sends to the main LR mix.
    Your mix to the monitor is therefore made up of a pre-fade send from the input channel (the dry signal) and the FX return, which is just the wet FX signal and is also a sum of anything you’ve sent to that FX unit.
    FX return sends to monitors can be set to post fade, as described above, which would mean that turning down the FX returns in the main mix will also turn them down in the monitors.

    So what you’re seeing sounds normal, but perhaps if you describe how you want it to work (and it’s something that’s possible) we can suggest how to achieve it 🙂

    Thanks,
    Keith.

    #108810
    Profile photo of BGO
    BGO
    Participant

    Keith, thank you very much for the explanation.
    I think I got the point… or correct me if I’m wrong 🙂
    The key from what you explained is: Your mix to the monitor is made up of a pre-fade send from the input channel which is the main input in the LR mix (?). I thought, when I select the AUX mix the mic signal is coming directly from the mic input no matter what is the mic input level in the LR and then it works same way like in the LR mix – I’m sending the mic signal to the FX unit and receive the wet signal back from the FX with the FX returns.
    What I wanted to test is let’s say I decide to mute the vocal channel in the main LR mix but still have it in the monitor including effects.

    #108818
    Profile photo of Dave Meadowcroft
    Dave Meadowcroft
    Participant

    On Allen & Heath consoles if you mute a channel you mute it everywhere.
    If you want it in an aux (monitor) but not in Main LR then you have to either pull the fader down (directly or using a DCA) on the LR mix, or unassign it from LR entirely,

    #108819
    Profile photo of BGO
    BGO
    Participant

    @dave Meadowcroft That’s exactly what I did – pulled the mic fader down on the LR mix, but in this case the effect disappears from the monitor mix.

    #109153
    Profile photo of Sholasleek
    Sholasleek
    Participant

    Hello BGO,

    I think I understand you, Keith explanation might be too advanced.
    I’ll try to break it down as much as I can. I believe your question is getting the effects applied on individuals channels and heard in the Aux send just the way you hear them in the main LR send?
    Regardless of the input channel fader turned up or down on the MIX LR, you can still send FX to those input channel.
    The first step is making sure your effect send and return are not muted or the faders are too low.
    Second step is to send the channel to the effect. Click on the effect, using the effect button on the right of your SQ, they are the first 4 buttons, slide up the fader of the channel you want to send to your FX. You’ve successfully sent the channel to the FX that way.

    For FX on Aux, you need to pull up the FX return on the AUX. The easiest way to do is is using your mix pad, click on the aux to the right. click on the FX on the left. slide up the FX return. I’ll attach an image.
    On the board itself the easiest way to do this is to have you FX returns and sends on a layer. When you click on the layer that has your FXs, then select the aux you want to send the effect to, you can push up the FX return fader to apply as much FX as you want to that AUX.

    Let me know if you have questions.

    Shola

    Attachments:
    You must be logged in to view attached files.
    #109157
    Profile photo of BGO
    BGO
    Participant

    Hi Shola,

    Thank you for the explanation.
    I figured out how to get the effect on the AUX and my MixPad config looks exactly the same as on your screenshot.
    The only thing that I couldn’t figure out is why when I turn down the input channel fader on the MIX LR, the effect on the AUX is gone.
    Based on Keith’s explanation I understood that it’s happening because the FX sends from the input channels are set to post fader by default, so when I adjust the level of an input channel in the main LR mix, the level of the send to the FX unit is also adjusted.

    #109161
    Profile photo of Brian
    Brian
    Participant

    It sounds like setting the FX return to prefader is a good option for you. The only drawback to this method is if you want to change the ratio of the vocal and the vocal, it will be much harder than just adjusting the FX return’s fader (because that will only change FOH). But if you just want to set the FX level initially and basically leave it alone in the monitors, then pre-fader is the right option.

    Another option is to duplicate your FX return channels. Have one for FOH and one for Monitors – both set at post-fader. Now you will have a working fader to adjust FX levels for both FOH and Monitors, they will just be different faders.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.