Audio Input from mic no signal on the qu 32

Forums Forums Qu Forums Qu general discussions Audio Input from mic no signal on the qu 32

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 3 years, 10 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #66020
    Profile photo of BigDreamer
    BigDreamer
    Participant

    Hello
    I have just recently bought a brand new Qu 32, I have set everything up according to the manual, however I do not get any signal from my microphone.
    Can anyone help please. It is urgent.

    #66022
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Do you know the mic works?
    Do you know the cable is good?

    In the scenes section, do a reset on the desk to clear any stage settings that may be there.

    Plug mic into Chan 1, Select Chan 1, (PFL Chan 1 for good measure). The Gain control on the screen should be Red. Check USB button has not been pressed.
    Listen on headphones (make sure the headphone volume is up), turn up Chan 1 Gain if necessary.

    Does that get you anywhere?

    #66023
    Profile photo of BigDreamer
    BigDreamer
    Participant

    I know the mic works, it also brand new and was tested before I could take it, I will try what you just said and will get back to you.
    Thank you.

    #66024
    Profile photo of BigDreamer
    BigDreamer
    Participant

    Everything now works. Thank you so much

    #66025
    Profile photo of MarkPAman
    MarkPAman
    Participant

    No problem.

    #66026
    Profile photo of garyh
    garyh
    Participant

    BigDreamer, just to complete this thread, what setting fixed the problem?

    #66095
    Profile photo of BigDreamer
    BigDreamer
    Participant

    From MarkPAman
    “n the scenes section, do a reset on the desk to clear any stage settings that may be there.

    Plug mic into Chan 1, Select Chan 1, (PFL Chan 1 for good measure). The Gain control on the screen should be Red. Check USB button has not been pressed.
    Listen on headphones (make sure the headphone volume is up), turn up Chan 1 Gain if necessary.”

    This solved the problem

    #66098
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    I’m going to hazard a guess that the USB button had been pressed for the channel because it looks like a phantom button…

    Reset would clear all manner of errors though…

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.