AHM – SQ5 Audio digital vs Analog signal difference

Forums Forums SQ Forums SQ troubleshooting AHM – SQ5 Audio digital vs Analog signal difference

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Seth Seth 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #113577
    Profile photo of Seth
    Seth
    Participant

    This is a little oddity I found and wanted to see if anyone had any insight.

    I am using an AHM64 as a system processor and have been sending audio analog from my SQ5. I just received an S-link card so I can send the signal digitally. I found that once I patched it digitally there was a 5db drop in the signal. I have been running some level test and learned that in fact the analog is boosted 5db. Is there a reason for this. I and doing nothing but changing the routing, no change in processing. it’s not creating any issues, it was just strange.

    Anyone have any ideas why?

    Thanks,
    Seth Wiese

    ||Schematic of signal chain||
    Analog : SQ5-(SLINK)-AR2412-(DSnake)-AB168-(XLR-Phoenix)-AHM64
    Digital : SQ5-(I/O port Slink)-AHM64

    #113582
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Seth,

    Most pro audio equipment historically used +4dBu as a nominal output reference (with meters at 0) for better noise performance over analogue cables. +4dBu is also the nominal output level for SQ mixers. When connected to an analogue input with 0dB gain, this will translate to +4dB of gain in the system, so what you are observing is expected behaviour.

    #113584
    Profile photo of Seth
    Seth
    Participant

    Awesome, Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.