Slow startup

Forums Forums GLD Forums Archived GLD Discussions Slow startup

This topic contains 3 replies, has 4 voices, and was last updated by Profile photo of jonnyweston jonnyweston 8 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23793
    Profile photo of thebizz
    thebizz
    Participant

    My GLD is taking almost 3 minutes to boot up. Anyone any ideas why? Firmware is up to date.

    Cheers.

    #34089
    Profile photo of Chris93
    Chris93
    Participant

    It’s normally network related. Have you changed the DHCP settings?

    Take a look through this forum for past threads on it.

    Chris

    #34092
    Profile photo of Ben A&H
    Ben A&H
    Moderator

    Hi thebizz,

    As Chris suggests, ensure that DHCP is turned off.

    Also check that the network settings are correct:

    IP Address: 192.168.1.50
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.254

    Ben
    A&H


    Allen & Heath Technical Support
    http://www.allen-heath.com/support

    #34188
    Profile photo of jonnyweston
    jonnyweston
    Participant

    Hey All,

    Interestingly I also experienced this two nights ago when I had the desk out for a gig where I was not using a router connected to the desk.

    I actually kind of crapped myself when I rocked to the gig, set everything up and the desk wasn’t booting for AAAAAGGGES! I really would not have loved to have driven home to get my other GLD80 with only 1 hour before the gig LOL!

    Finally the desk did boot up – but boy did I ever sweat!
    In reading this post – I realise now that actually it may very well have been due to the fact that I had not got a router connected to the desk, where normally I would have done.

    Hopefully this week… I’ll have my new superlite flight case, with dogbox and wheels, and the router can stay permanently attached in the dogbox and it’ll be one less thing to thing about when rolling in to a gig!

    Cheers boys!
    Jonny

    A&H GLD80, AR2412 & Dante Card x 2
    Korg M50, Novation SL25 MKII, Akai MPD26
    Logic Studio 9, Reason 6.5, Ableton 8

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.