ME-U/1 and Date System Issue

Forums Forums ME Forums ME troubleshooting ME-U/1 and Date System Issue

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of ahjeff ahjeff 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58489
    Profile photo of Dan
    Dan
    Participant

    Hi All,

    Working on a show that has 8 ME-1s with 1 ME-U Hub, with Dante Card and a Yamaha CL5.

    Having an issue where when leaving the Received Names option checked, I can see all the inputs on the ME-1. But when I unselect that so I can manually name channels, a load of odd numbers disappear from the list on the ME-1. Just wandering if anyone has had this issue before?

    I have tried to troubleshoot as much as possible – i.e.
    Created a new independent network outside of the show system. With no dante – Just a laptop for the Web Interface, A ME-U and 1 ME-1 and I still get the same problem.

    Even replaced the ME-U and still was having the same problem.

    For the time being I am making do with not labelling my inputs which is not the end of the world, but not really ideal.

    All firmware is up to date in line with A+H’s website. And was flashed once this issue had started in hope that this would fix it.

    Any help would be greatly appreciated!

    Thanks

    #58499
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Dan,

    When you untick ‘Use Received’ you are telling the ME-U to manually set the source names AND Stereo Links. Can you confirm the Stereo Link checkboxes in the ME-U Channel Setup page are unchecked? If checked, the ME-U will treat the two sources as a stereo pair and only pass the odd numbered name.

    #58501
    Profile photo of ahjeff
    ahjeff
    Moderator

    Hi Dan

    Perhaps you could post a screenshot of your ‘Channel Setup’ page, as the manual naming functionality should work regardless of what the audio source is (Dante or otherwise).

    – Jeff

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.