WiFi access stuck on “Network Initializing”

Forums Forums CQ Forums CQ General Discussions WiFi access stuck on “Network Initializing”

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Mel Mel 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #119383
    Profile photo of Mel
    Mel
    Participant

    Often, when I boot up my CQ-18t, the CONTROL & NETWORK tab in CONFIG mode is stuck on “Network initializing…” with no options apparent to reset the WiFi. Powering off and on will reset the WiFi, but there should be a way to connect to WiFi without interruption of workflow.

    #119407
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @Mel

    The network hardware initialises on boot, so it’s not a software switch, though I couldn’t say that software/firmware isn’t related to what you’re seeing.
    I’d recommend storing a copy of your show, then carrying out a firmware reinstallation via USB using a fresh copy of the latest firmware from the resources section of our site here – https://www.allen-heath.com/hardware/cq/cq-18t/resources/
    Then perform a full factory reset by holding down HOME and SoftKey#1 when powering on.
    Test the network in this state before reloading your show to rule out any software/firmware/data involvement.

    If you’re still having issues, or if this points to something related to your show data, please contact us through support.allen-heath.com so we can investigate this further.

    Thanks,
    Keith.

    #119429
    Profile photo of Mel
    Mel
    Participant

    I will try that.
    Thanks for the quick reply.
    Mel

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.