USB Problems

Forums Forums SQ Forums SQ troubleshooting USB Problems

Tagged: 

This topic contains 7 replies, has 5 voices, and was last updated by Profile photo of ARSound ARSound 2 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #68996
    Profile photo of Insektizide
    Insektizide
    Participant

    Have the following problem, USB is not recognized when V1.1 firmware update .. Neither formatting nor update works, it just comes! With the USB Character…

    Can someone help me??

    #69240
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Insektizide,

    Can you forward the picture and details to support@allen-heath.com please?

    Thanks,

    Alex

    #69456
    Profile photo of yd
    yd
    Participant

    I have a problem with the recording to USB.
    I use two different Key and on one I’ve missing part to the recording every ten second maybe I lose 2 second of record.
    When I record no messages of trouble or information to tell me that I can’t record 16 tracks. At the end I was not very happy to discover that I lose the half of the recording.

    Is this bug corrected by the firmware 1.0.1?

    Thanks

    #69459
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Yd,

    I’ve not seen this here, however I would recommend updating to the latest firmware.

    Please let me know if this solves the issue. If it doesn’t, please start a ticket at support.allen-heath.com and we can help you there.

    Thanks!

    Alex

    #69566
    Profile photo of joerg s.
    joerg s.
    Participant

    Hallo,
    I had the same problem with a brandnew SQ6. Tried to system reset the desk – success!

    Greets joerg

    #69803
    Profile photo of ARSound
    ARSound
    Participant

    I too have had issues recording to the SQ Drive. I have an SQ5 with the latest firmware 1.2.0 r2258. I have been doing stereo recordings to my Kingston DTSE9 G2 16GB USB drive. Every minute or two I have a drop out then the recording picks up right where the drop up happened so looking at the wave form you can not see the dropouts. It seems like there are whole seconds that it drops out for.

    I also do not see any errors pop up on the SQ Drive Stereo window which is why I did not realize the issue until listening back the recordings after the gig.

    If anyone has any advice that would be much appreciated.

    Thanks!

    #69817
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi ARSound,

    Using an SSD or HDD drive is recommended for recording with SQ Drive, do you have one you could try this with to see if it improves at all?

    Thanks!

    Alex

    #69951
    Profile photo of ARSound
    ARSound
    Participant

    Thank you, am testing this out now.

    Thanks!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.