USB failure on QU16 & QU32 after firmware update v1.8

Forums Forums Qu Forums Qu troubleshooting USB failure on QU16 & QU32 after firmware update v1.8

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of jonnyweston jonnyweston 5 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #51822
    Profile photo of jonnyweston
    jonnyweston
    Participant

    Hey guys,

    Listen I have tried dealing with Audio Technica and have been promised on two occasions some calls back, but they haven’t as yet contacted me back.

    I have a few issues on a few desks, and would be pretty sure that Nickola or one of the other guys there can help.

    After the most recent firmware update of v1.8 on my QU16, two separate USB recordings have failed – they recorded to a point… then stopped recording and crashed the QU-Drive feature.

    On my QU32 however the USB problem is much more severe… as in after the update there is now no longer any USB functionality at all… from a number of USB keys and drives that worked perfectly fine before on the QU32… (and work somewhat on the QU16 apart from the error of not having completed two recordings that is)

    Can you assist me please, I have the QU32 installed in my church, and we ditched our CD recorders to use the USB – it’s vital that we record these services for outreach purposes through our podcasts.

    Please advise as to what more I can try, I have been through every diagnostic I can think of apart from the hard reset…. (which I am wary to try as I haven’t backed up my scenes for about a month or two).

    It’s also perhaps worth noting that the USB type B has now failed on the QU32… and I have tested this on a few different Mac’s here too. this is not cool for me!

    Any ideas A&H??

    Thank you,

    Jonny

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.