USB drive not present

Forums Forums Qu Forums Qu troubleshooting USB drive not present

This topic contains 12 replies, has 7 voices, and was last updated by Profile photo of Lee7 Lee7 4 years, 1 month ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #63772
    Profile photo of GCumbee
    GCumbee
    Participant

    Here’s a weird one. I haven’t done any recording on QUs other than LR for sermons. Decided I would finally jump into it and record the summer concert series we are doing. I ordered an OWC 1TB drive from Mac Sales. It has FW800 and USB3.0. I formatted it on my QU16 at home and played around with some recording. Worked fine. Took it with me tonight. Plugged it into QU32 the sound company provided. No joy. Console will not see it. Blue power light shows on drive case. No yellow led by the USB connector on the board. Screen says no USB drive present. I was going to reformat it if necessary but couldn’t. Nothing. Both consoles have 1.90 firmware. Not sure what’s going on. I tried wiggling connectors. Everything. No luck. Any ideas I’m missing? I would say it’s the drive but the 16 sees it. I’m not sure if any drive has ever been on this 32.

    #63775
    Profile photo of Lee7
    Lee7
    Participant

    I have recently bought a QU-SB and wanted to keep a USB stick permanently plugged in, but as most of my sticks are quite long I was concerned the rack lid would press against them when plugged into the USB port. So I found another stick that has a hinge on it and is ideal for what I want, sadly the QU-SB doesn’t see it. Like you, I formatted it via my laptop, but still it cannot see it. I admit that it is non branded USB drive, but so are my others.

    No explanation I am afraid other than the QU series are far more fussy than we realise.

    #63776
    Profile photo of MarkPAman
    MarkPAman
    Participant

    This is similar to what I use to get around Lee’s problem:
    http://www.ebay.co.uk/itm/USB-A-FEMALE-TO-A-MALE-left-angle-USB-extension-lead-cable-10cm-right-side/251395934656?_trksid=p2047675.c100623.m-1&_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D2%26asc%3D43781%26meid%3D803d88fb7ea741e79332b065b97af065%26pid%3D100623%26rk%3D5%26rkt%3D6%26mehot%3Dpp%26sd%3D261346683983
    (or it could be a right facing one)
    Use a lump of Blutack to stop the stick flapping about.

    No idea why a 32 doesn’t see a drive which the 16 does though, unless it’s a fault with the desk.

    #63778
    Profile photo of AlanG
    AlanG
    Participant

    GCumbee – Have you checked pages 52 – 54 & 75 – 76 in the qu Series Reference Guide, & the separate note on “approved” Qu-Drive USBs & drives. If the Global USB is not set correctly it might also affect this problem.

    #63779
    Profile photo of Lee7
    Lee7
    Participant
    #63780
    Profile photo of MarkPAman
    MarkPAman
    Participant

    I had something like that, possibly even smaller, but turned out it was small enough to fall through a gap in the floorboards of an old church!

    #63781
    Profile photo of Andreas
    Andreas
    Moderator

    @Leez: Didn’t see a Cruzer Fit ever gets recognized on my Qu, good luck. You may try a Transcend JetFlash 710 as a thumb drive. It least it seems to work for multitrack recordings on my Qu32 but didn’t do a long record yet.
    @george: That’s really a strange one. I still wonder how the host port on the Qu is technically realized. If thats a separate controller which is not affected by firmware updates, the Qu16 and Qu32 could origin from different production series. But if the yellow led on the Qu does not even flash when attaching the drive, I’d guess the port itself is broken on that Qu32 for some reason.

    #63789
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    External drive powered by?

    Sandisk Extreme – A&H should bulk buy and resell 🙂

    #63795
    Profile photo of GCumbee
    GCumbee
    Participant

    Bus powered. Works on QU16 not on 32

    #63796
    Profile photo of GCumbee
    GCumbee
    Participant

    Bus powered. Works on QU16 not on 32

    #63797
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Have you tried re-formatting the drive on the 32?

    #63802
    Profile photo of GCumbee
    GCumbee
    Participant

    It says USB drive not present. That was my first thought but it doesn’t give the option. I’m going to take the drive over to a church where I installed a 32 and see if it works on that one.

    #63822
    Profile photo of Lee7
    Lee7
    Participant

    @andreas,

    You were right, it didn’t work. The QU could see it and would attempt to format it, but that was it. Thankfully it was inexpensive and will get used for something. Will check out the brand you mentioned.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.