Trouble With ST3

Forums Forums Qu Forums Qu troubleshooting Trouble With ST3

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Polish Prince Polish Prince 8 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #116212
    Profile photo of Polish Prince
    Polish Prince
    Participant

    Trouble With ST3 / Windows 11

    I use my QU-16 only for home use in a synth studio.

    I’d like to do my monitoring of recorded tracks in my DAW with a cable running from my motherboard to ST3 so the bit crusher USB streaming audio that pops up periodically is eliminated.

    I use ST-3 for my normal windows operations (youtube and any other sounds) and it’s fine. But when it comes to the my Daw it does not work for some reason. I use Tracktion Waveform Pro. In setup, it’s sees Output 20 & 21 and I set that as the default output, but no signal is sent to it. If I change ST3 to USB and unplug the cable, then it works, of course I’m back to USB streaming.

    I’m running the pictured cable from Line Out of the motherboard to ST3 input.

    Motherboard is this:
    https://www.asus.com/us/motherboards-components/motherboards/prime/prime-z590-a/

    Anyone know why I can’t use ST3 to listen to my tracks and mix in the DAW?

    Windows setup for the realtek is 24 Bit and 48Khz

    Attachments:
    You must be logged in to view attached files.
    #116224
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Polish Prince,

    If connecting using analogue from the internal soundcard, then the DAW should be set up to use the internal soundcard for it’s output.
    Most setups would use the same input and output device, but depending on the DAW you may be able to set up different devices.
    From the user guide here, it looks like that’s the case with Waveform Pro – https://www.tracktion.com/sites/default/files/2022-03/waveform-user-guide-2021.pdf#page=24&zoom=auto,-205,703

    So you could possibly use the Qu for inputs, then the internal soundcard for the output.

    Note that the DAW audio device setup can be completely different to the Windows system sound.

    Thanks,
    Keith.

    #116282
    Profile photo of Polish Prince
    Polish Prince
    Participant

    Thanks Keith… Unfortunately, I can have my cake and eat it too. Maybe, I’ll try some different daws and see what happens this weekend. When I use the ASIO QU-16, Tracktion doesn’t give me that option for an analog output. Thanks for chiming in though. If I do get something worked out, I put it in this thread.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.