trouble using the qu – 24 interface

Forums Forums Qu Forums Qu troubleshooting trouble using the qu – 24 interface

Tagged: ,

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of Art Art 5 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56283
    Profile photo of djmadstyle
    djmadstyle
    Participant

    I connect my macbookpro to UBS B of my QU-24; my macbook recongnize qu-24, but I ’m not able to listen music from itunes. can someone please help ..thanks

    #56286
    Profile photo of Mrvoltz
    Mrvoltz
    Participant

    Primarily the USB is used for connecting the QU to your DAW, I haven’t tried to just play back from iTunes.
    However, whatever the source the routing in the QU must be set to on the channel to USB as the source.

    #56312
    Profile photo of dpdan
    dpdan
    Participant

    go to Apple system preferences/sound and make sure the QU is selected.

    #56329
    Profile photo of djmadstyle
    djmadstyle
    Participant

    thanks guys i have tried it but there is no audio coming to the mixer . the daw controle is working fine but no audio . the qu has the 1.9 firmware my mac is running on 10.10.5 yosemite . en the qu is selected in the preferences.the settings of the qu in preferences are freezed so i think that it has something to do with the mixer settings.. someone ?

    #56342
    Profile photo of Art
    Art
    Participant

    By default, the Mac will send the sound to channels 1&2. Make sure that you’re looking there for the sound. Also, make sure that you set those channels to USB input.

    One last thing to check. Make sure your volume is up. When you change outputs, sometimes the Mac sets the volume to 0.

    If you need to run the output to a different channel, this is accomplished through the Audio Midi Setup program. Just search for it and make sure you select the output side, not the input side.

    Art

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.