Strange Audio Interferance(?) on SP4 with Qu-32

Forums Forums Qu Forums Qu troubleshooting Strange Audio Interferance(?) on SP4 with Qu-32

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of [XAP]Bob [XAP]Bob 4 years, 5 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #59120
    Profile photo of vb543
    vb543
    Participant

    Hello all! I’ve been using my Surface Pro 4 to record from a Qu-32. Unfortunately, occasionally I’ll get this nasty audio interface. I’ve had this happen in both Cubase and Reaper. The waveforms look just fine, however, when playing the audio back either through the mixer or a pair of headphones – I get this awful sound. I’ve tried making sure I’ve had the surface connected to a power outlet during recording as well as using a good quality USB cable.

    Here’s a small clip of what I’m describing.

    https://drive.google.com/open?id=0B3R4gKH31laqQ3p3d1JoUl9feWs

    #59122
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Try to record directly to a USB stick in the Qu drive. If it’s clean, then the problem is in your Surface and you’ll have to find out what’s happening there.

    I doubt it has anything whatsoever to do with using the Qu-32 for your input.

    #59123
    Profile photo of vb543
    vb543
    Participant

    I do believe it’s an issue with the Surface, I just don’t know where to begin. USB recording has no issues at all last time I checked.

    #59124
    Profile photo of Andreas
    Andreas
    Moderator

    Never forget that with a Qu32 you always have 64 audio channels streaming, even when recording only stereo. This requires a well performing system etc. Did you check if power management is disabled while running Qu streaming? And, of course, ensure recording samplingrate is 48kHz not 44.1. Disabling oboard sound while using Qu may help as well.

    #59128
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    The surface will be doing something (virus scan? Indexing? Power saving? Just being Windows?) that kills the audio stream to disk…

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.