SQ5 USB-B Windows 10 doesn't detect "microphone"?

Forums Forums SQ Forums SQ troubleshooting SQ5 USB-B Windows 10 doesn't detect "microphone"?

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Rafael A&H Rafael A&H 3 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108857
    Profile photo of Nathan
    Nathan
    Participant

    I’m trying to use my SQ-5 as an interface for voice calling such as in Discord or Teams.

    Followed the instructions for installing driver. Confirmed I have the latest firmware. Set Main L/R as USB-B out 1 and 2, and Aux 5 to go out USB-B 3 and 4. Input from the computer to the SQ works, indicating that Windows can at least talk to the SQ.

    However, I can’t get Windows to use the SQ as a “microphone.” “SQ 1&2”, “SQ 3&4” et cetera show up in the device list to choose as my microphone, but I can’t get any sound in Discord or Voice Recorder. Voice Recorder seems to think the mixer isn’t connected – even as I’m playing audio through it.

    I’ve reinstalled the driver, rebooted both the computer and the mixer, and checked that I’m actually sending audio to Aux 5 and routed Aux 5 to the USB channels correctly. Now I’m out of ideas.

    Thanks for any help that can be offered!

    #108860
    Profile photo of Nathan
    Nathan
    Participant

    I’ve been poking at this issue some more. While looking at the audio control panel in Windows, I happened to see that the input device in windows worked for a couple seconds after plugging in the USB cord but quickly went silent. I guessed that this means the issue is on the Windows side.

    On a hunch, I rolled back the driver from 4.86 to 4.67, and now I’m able to see the audio signal in the sound Control Panel in Windows. Voice Recorder gives me an error saying my microphone isn’t working, but Discord seems to be able to pick up my voice now.

    Something funky is going on with the driver here. I have no idea what the root cause could be at this point.

    #108871
    Profile photo of EdH
    EdH
    Participant

    Don’t know if any of the below is applicable for you or moves you on. In general with Windows 10 audio setup I check: The system sounds panel (search for “system sounds”) That also gives access to whether a source is “exclusive” or not. Also the “Privacy” section under Windows 10 settings. The camera section shows what apps are allowed ect
    I have also beeen caught out by layers of software above Windows that often come with a motherboard to handle audio source but can add complexity. I removed mine so it was only windows.

    #108874
    Profile photo of EdH
    EdH
    Participant

    That shoud of course be “microphone” not “camera” in my previous post….

    #108879
    Profile photo of Rafael A&H
    Rafael A&H
    Moderator

    Hello @nathan,

    Here’s a few things that you can check:
    – In order to use the USB B connection at the rear of the mixer, you must select the USB B interface within the mixer. This is done on setup – Audio – USB: USB Mode – USB B
    – If you are sending you L&R over to your computer, make sure that you have a good gain structure and signal level, and both input channels and Master fader are up to unity level.
    – At the I/O, make sure that your Main L&R are patched to USB 1&2
    – On Windows, open your Sound Settings, then select SQ1&2 as your INPUT DEVICE. Underneath this tab, there is a “Test your microphone” bar, where you should be able to see the incoming signal from the mixer.
    – Once you have done the above and confirmed that you have signal coming in from your SQ1&2 channels, the ‘Voice Recorder’ application will by default have this same input source to record.

    I hope this helps you, if you continue having trouble then please submit a ticket through our support system to: support@allen-heath.com

    Thank you,
    Rafael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.