SQ Dante issue. Lost all outputs

Forums Forums SQ Forums SQ troubleshooting SQ Dante issue. Lost all outputs

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Adethefade Adethefade 2 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #118733
    Profile photo of Adethefade
    Adethefade
    Participant

    Hi there.

    Apologies if this is a Dante question but it’s all Allen & Heath kit so I’m going to start here.

    I had a problem a few months ago with my Dante mixing system, which I have never managed to diagnose. It’s not occurred since but it nags at me that I don’t know what went wrong. I am relatively new to Dante, but I have done the Dante Level 3 certificate and I frequently re-visit the courses.

    The system I run is:
    Allen & Heath SQ5 with SQ Dante I/O card. 3 x Allen & Heath DT168 Dante stage boxes. It’s run in redundancy mode (with primary & secondary networks). All devices are run on static IP addresses. I use two Cisco SG250 network switches (on-stage) which I have configured according to the setup guide on the Audinate web site. All equipment runs the most up-to-date firmware.

    The problem occurred after about an hour during sound check. For no apparent reason
    I lost all audio outputs so none of the band’s IEMs worked: all inputs were fine. The main left & right were fine, but they were connected via XLRs at the console. Dante controller showed green ticks everywhere but no audio passed to any monitor outputs. I tried power cycling the system, replacing switches and anything else I could think of but the outputs did not return. We eventually ran the show on an analogue multicore. After the show we did a system reset on all three stage boxes and everything was fine after that: as I’ve said, the problem has not occurred since.

    The only possible issue I found was that, on the console, the clock was set to ‘internal’ as opposed to the Dante I/O card: the console was set to clock leader. I noticed this quite soon after the issue occurred and changed the setting to use Dante as the clock source but the problem did not resolve itself as a result.

    So, I’m wondering if anyone can throw any light on what the problem might have been or just offer some suggestions. I’m more than happy for it to be a result of my mistake: I’d just like to know what went wrong.

    Many thanks for your time.

    Adrian

    #118735
    Profile photo of Brian
    Brian
    Participant

    This is the way you need to set up the Dante system if you want to use the SQ’s clock as the master clock for the entire system:

    1) The SQ clock should be set to internal.
    2) The SQ Dante I/O card clock setting should be set to “enable sync to Ext”. This forces the I/O card to use the console’s clock – which is external to the Dante network.
    3) The SQ Dante I/O card clock setting should be set to “Preferred Master” and all other Dante devices should not have this option selected. This forces the Dante network to use the SQ’s I/O card to set the Dante network clock (and the I/O card is getting it’s clock from the console).

    If there is some reason that you need to clock the entire system to another Dante device (ie not the SQ console) then this settings will obviously need to change. In that case, you would use these settings:
    1) The SQ clock should be set to use the Dante I/O port
    2) The SQ Dante I/O card clock setting should NOT be set to “enable sync to Ext” (uncheck that option) and “Preferred Master” should also be unselected
    3) The Dante device that needs to be running the master clock should obviously have the “Preferred Master” option selected.

    #118755
    Profile photo of Adethefade
    Adethefade
    Participant

    Thanks Brian. That makes total sense.
    I’ve presumed from the outset that it’s best to let Dante take care of clocking rather than the SQ itself. So on the SQ I’ve set Dante I/O card as the clock source, and within Dante controller, the console’ SQ Dante as the preferred leader: firstly, would you agree with that being good practice?

    That brings me to the issue I faced when I lost all outputs. The clock source was set to ‘internal’ but the SQ Dante card had not been instructed to ‘enable sync to ext’. This wasn’t intentional, it was a mistake on my part. I know you don’t have a magic wand here, but would you say that this could have upset system clocking and caused the problem I faced?

    Many thanks, Adrian.

    #118786
    Profile photo of Brian
    Brian
    Participant

    I would say the best practice is to have the main console run the “master” clock and all other devices should derive their clock from the console. Therefore unless you have some specific reason NOT to set it up like this, I would follow the first group of settings in my post above.

    While I can’t say with 100% certainty that running the settings like you did (console clock set to internal but not setting the Dante clock to “enable sync to Ext”) was the reason for your signal loss, I think the odds are extremely high that this was the cause. Clocking is very important in digital audio and when you have two clocks that aren’t syncing up together, all kinds of bad things can happen to the audio signal.

    #118810
    Profile photo of Adethefade
    Adethefade
    Participant

    Thanks Brian. I really appreciate your help & insight. Adrian.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.