SQ AMM help needed

Forums Forums SQ Forums SQ general discussions SQ AMM help needed

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of TheMAXX TheMAXX 3 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #78296
    Profile photo of GINO_ZHOU
    GINO_ZHOU
    Participant

    Now there’s an SQ6 Mixer, and I want to use the AMM function, which I used to use with QU’s AMM function. Now I have turned on 4 microphones with the same level, but the feedback is generated. It seems that the AMM function on SQ is not working. All of my microphone output is via aux1-6 and the sampling rate is 96K. Please tell me where the setting is wrong. Thank you!

    #78298
    Profile photo of Danny-Lan
    Danny-Lan
    Participant

    国旭?

    #78299
    Profile photo of airickess
    airickess
    Participant

    You must assign the microphones to the AMM and make sure that those channels in the AMM are ON. The AMM algorithm will kick in when there is signal from one of those assigned sources. Page 68 of the SQ Reference Guide can explain more about the AMM and the process of using it.
    Are you feeding these microphones to AUX 1-6 pre-fade or post-fade?

    #78300
    Profile photo of GINO_ZHOU
    GINO_ZHOU
    Participant

    In the AMM, the signal for each of my input channels is turned on, and the AMM is turned on, as you can see from the AMM channel bar (same as QU’s working state). I’ve read the directions, too. Passed aux1-aux6, pre-fade and post-fade were tried, but still not worked. The input channel putter was also tried at position 0, and now there is only one question about the sampling rate.

    #78330
    Profile photo of TheMAXX
    TheMAXX
    Participant

    Did you make sure that one mic thru the system works find with no feedback? What kinds of mics are you using and are they all the same or a mixture of brands and models? Are these table top mics or handheld mics or wireless body mics, or something else? Do you have all of the faders in the AMM set to “Follow Fader” and is the filter set the same (default) on all of the channels? You mentioned Aux 1-6 but I don’t understand how you are doing that is this to monitors or what are you doing with the Aux 1-6?

    Make sure each mic works thru the system one at a time and they are all at the same level. Then if you bring them all up one at a time with everything set the same on each channel does it work ok till you get the 4th one up? Are you going thru a subgroup or mix bus or just direct to L/R? Try bringing the overall output down a little and then try bringing all 4 of the mics up to the same position on the faders. You probably want to do that with the output down and match the faders to the same position and then bring up the output fader to just below feedback. And then see if you can tell if the mics are being affected by the Auto Mixer correctly.

    One way to test that besides looking at the screen on the SQ is to talk (or have someone else talk) into one mic (at a time) and then take a second mic and bring it up to your mouth right next to the first mic while constantly talking and then move the first mic away from your mouth. If the auto mix is working it should have basically sounded like you were only talking into one mic the whole time. You can also have 4 people talking into the mics and see if it on the SQ AMM screen it looks like as each person talks that that mic causes all the other to dip. How do you have the priority set on these mics in the AMM?

    BTW auto mixers are meant for talking only they can get confused with music. I hope this is of some help.

    #78332
    Profile photo of GINO_ZHOU
    GINO_ZHOU
    Participant

    TheMAXX:
    Thanks for the answer!
    I use aux1-aux8 to control each speaker separately because I have 40 microphones of the same size. I allocate the volume of each microphone to 8 speakers, so that the volume of each microphone to the speaker can be controlled separately to avoid the feedback problem caused by the speaker of the microphone.
    After the final test, I found that the AMM function could be used in the LR channel, but the AMM did not seem to work properly in Aux. Maybe there was a problem with my setting, but now I have solved all the problems of the microphone opening.
    Thanks again for your answer and good luck!

    #78334
    Profile photo of TheMAXX
    TheMAXX
    Participant

    If the Aux sends was post fader that should have worked. Because the AMM is post fader if you set it that way (follow fader).

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.