Source menu

Forums Forums Qu Forums Qu troubleshooting Source menu

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #83655
    Profile photo of tallen55
    tallen55
    Participant

    Recording band practice from QU-drive on QU-16 mixer. 2 questions:

    1) I can’t always get the source menu to open. When I press the “Fn” key while on the processing screen, the source menu should open. Sometimes it does, other times not. What gives? Are there other settings that have to be made 1st, in order to open the source menu?

    2) I made several recordings with QU-drive. During playback I cannot hear the guitar amp that was mixed. I can here the other channels. I can see the level meter in the playback screen moving for the guitar track, but I don’t hear the sound recorded on that track.

    Thanks for any help.

    #83661
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi!

    In answer to your first question, the Fn key opens many different pop-up pages depending on which screen is selected. For the Source page, you need to be on the Processing page and select the Preamp block. In the other processing blocks (Gate, PEQ and Comp), the Fn key shows the Library page.

    With regards to your next question, please make sure you do have that channel sourced from the USB bus. If it is and you’re still not hearing the amp, load the file onto a computer and check it there. If you’re still having trouble with this, please start a ticket at support.allen-heath.com for further assistance.

    Thanks!
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.