Scene Change to SoundGrid via MIDI

Forums Forums dLive Forums dLive troubleshooting Scene Change to SoundGrid via MIDI

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of pete.j pete.j 3 years, 12 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #62916
    Profile photo of pete.j
    pete.j
    Participant

    Hello,

    i got a system running consisting of S5000/DM64. The S5000 is equipped with an M-Waves V3 card. I got an SoundGrid Server One and a PC running Wn10 with a Dell Touchscreen.

    SoudnGrid/MultiRack is working and I get audio an everything.

    But MultiRack SoundGrid ignores the MIDI-PGM-Change date sent from the dLive via Network (network is bridged to the M-Waves-Card).

    With my Mac running the GLD-TCP-Midi-Driver, I can select the virtual MIDI-Device (created by this driver) in MultiRack as MIDI-In device and then it’s possible to switch the MultiRack scene synchronously with the scenes in my dLive.
    But there’s no official driver for Windows, which is needed in this case because of the Touchscreen feature.

    We’re starting a tour the next days and still it’s not working. Waves support doesn’t answer my requests, so I’m a bit in trouble now.
    Does anyone manage to get it to work (reading manuals it looks like it should work, but theres now detailed explanations how to get it running).

    Thanks for your help!

    Best Peter

    #62965
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Peter,

    We don’t support the MIDI TCP driver on Windows at present, although this is on the list of things to address in future.

    #63078
    Profile photo of tor
    tor
    Participant

    Get a Mac with touchbase drivers. Problem solved.

    #63098
    Profile photo of pete.j
    pete.j
    Participant

    Tor,

    All machines are bought and paid. So spending another 1000,- Euro (MacMini, Rackmount, TouchBase driver) is no option.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.