Safes not working after update.

Forums Forums Avantis Forums Avantis troubleshooting Safes not working after update.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of jmix jmix 2 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #120305
    Profile photo of jmix
    jmix
    Participant

    On the latest Avantis update (1.30). At least one of the global safes isn’t working, which in my case is the layout of the right screen.

    Typically I run it for theater where all of my faders change on layer A on the left side of the console to show me who is on any given scene. I have the left side follow all scene changes (non-safe). Then I keep the right side of the console safe so that I can continue to add faders as the show goes on both in tech rehearsals and sometimes even during the middle of a show. This process has worked for the better part of almost 2 years.

    Well since the latest update, it no longer works and the right screen changes layout no matter if I have the safe activated or deactivated, it is the same outcome either way.

    Also happens in Director as well. Show attached.

    Anyone else seeing this on their end?

    #120311
    Profile photo of Brian
    Brian
    Participant

    Just to make sure the update process was completed correctly, you did reload the applicable Show File after updating, correct?

    If so, I would submit a bug report to A&H.

    #120418
    Profile photo of jmix
    jmix
    Participant

    This has been confirmed by Tech Support as an issue.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.