RTA analyser doesn't work

Forums Forums Qu Forums Qu troubleshooting RTA analyser doesn't work

This topic contains 18 replies, has 6 voices, and was last updated by Profile photo of Tofke78 Tofke78 7 years, 1 month ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
  • #46773
    Profile photo of Dick Rees
    Dick Rees

    I’m doing this for a long time and have a bit of experience so it’s not that I bought a Strad and don’t know how to play it.

    You’re focusing on the Qu when it is just a part of a system/chain of devices. It is likely that in interfacing all the units, something is not matching up. This will likely be a routing/connection issue or an issue of something (sample rate/frequency/etc) not matching up.


    Profile photo of Mark Oakley
    Mark Oakley

    I’m wondering if this is a polarity reverse issue? Are you recording and playing back the keyboard in stereo? If so, are all your cables from the keyboard to the mixer, mixer to amps and amps to speakers in proper polarity? Is the polarity button turned on on one channel only? Are the return channels panned L/R or centered?


    Profile photo of [XAP]Bob

    Sound Cloud?

    Other services are available…

    Try recording some white noise from the signal generator as well.

    Profile photo of Tofke78

    There are no polarity problems. I double checked it all. I also tried recorden with the internal recorder of the Qu (via usb on harddisk). Same result. So in the whole chain it is really the mixing desk. I could rectify the los of depht with the global EQ during recording but I prefer not to because it is a bit like working in the dark… wich frequencies, how much….

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.